No DNA after midiprep (View forum version)



Julia Eekels

Posted 17 February 2012 - 03:06 AM

Hi all,

So, this is driving me mad and I hope that somebody can help me.
Basically, I have NO DNA after my midiprep. This is what happens: I checked several minipreps, which contained the construct I desired (good yield, perfect restriction). I use a bit of the miniprep culture (stored o/n at 4 degrees) to inoculate a midiprep (100 ml), do a midiprep with the Machery-Nagel kit and NO pellet. The midiprep culture was very cloudy, so plenty of bacteria. Also, in parallel I midiprepped another construct (although different backbone), which gave a beautiful pellet and good quality DNA, so I can midiprep and the kit is OK. I repeated it three times now, still no luck.

Is it possible that with this particular construct is kicked out by the bacteria (but then I don't understand why my minipreps had no troubles)? I tried with adding more Amp (freshly thawed), increasing the volume to 400 mls.. The only thing I can think of now is to retransform the miniprep DNA, but I am afraid this will eventually give the same problems in the end. Or growing for a shorter period?

Thanks!

Trof

Posted 17 February 2012 - 06:02 AM

Take 4ml of your midiprep and isolate with miniprep kit, and see if you get any DNA.

scolix

Posted 17 February 2012 - 09:54 AM

how long do you shake the cultures? Longer shaking periods can at times lead to similar results.
Try shorter times.