Strange E.coli growth (View forum version)



pET

Posted 15 September 2011 - 05:34 AM

Hi there
I want to express recombinant protein in E.coli. Of my human protein I have a mutant & wildtype (difference in only one AA), cloned into pTriEx (Amp resistance), both of them are usually expressed in unsoluble form in inclusion bodies (I already have tried different cloning strategies before). I inoculated small volume of LB-Amp with overnight culture for both mutant and wildtype. Culture with wildtype protein is growing normal, culture with mutant protein is growing much slower and precipitate is visible. It seems somehow as if bacteria are not evenly spread in the medium but stick together to build precipitates visible by eye that partially gather at the bottom of the vial, the precipitates can be easily disolved by shaking.
What is this ???
I did quite some bacteria growing and protein expression by now, but never have seen something like that.
Does anyone have an interpretation ?
Looking forward for answers
pET

bob1

Posted 15 September 2011 - 10:07 PM

Perhaps your protein is affecting the cells somehow - especially as you are trying to express it in the bacteria. Is this protein similar to one bacteria produce?

pET

Posted 15 September 2011 - 11:30 PM

Perhaps your protein is affecting the cells somehow - especially as you are trying to express it in the bacteria. Is this protein similar to one bacteria produce?

Thank you for your answer bob1
The protein is quite sure different from what bacteria produce. But I have already expressed the mutant variant perfectly normal in other cloning variants (with & without His-Tag in pET28) in E.coli, therefore I do not think the protein is harmful to them.
pET

bob1

Posted 17 September 2011 - 01:15 AM

Check the cloning then, it will be something to do with the plasmid.