LR Reaction - Unwanted Homologous Recombinations (View forum version)



alowery

Posted 04 October 2010 - 06:33 AM

I'm not sure if I'm alone on this one, but my success with LR reactions has been very inconsistent. Theoretically, they should work perfectly every time. I follow the same (Invitrogen) protocol for all of my LR II Clonase reactions and sometimes it works really well, but often I get numerous clones that appear to be homologous recombinations of the destination vectors' LTRs. I have verified this by restriction digest. I have tried adjusting the concentration of the entry vector (50 vs 150ng), time of LR reaction (1hr vs overnight), the transformation/amplification temperature (3OC vs 37C), and bacteria used (DH5a, STBL3, NEB 10B) but haven't found a real solution. Currently, my most recent reactions have been 150ng, 1hr, 37C, and STBL3. I plan to try a 2x LB which a colleague recommended for propagation of bacteria with viral plasmids. Has anyone else had this problem? Any solutions? Thanks a lot!
Anthony

maxmv

Posted 22 October 2010 - 04:03 PM

I had this problem with Lentiviral vectors too.
I resolve it by:
1. using Stbl3 cells (originally) and HB101 (from Zymo research).
2. You should use only LB media (on all steps, including overgrow cells after transformation and agar plates), SOC is not good.
3. cultivate cells (plates and for mini/maxi preps) at 25-28C.
Make a search in google. I have read paper where was shown recombination of DNA in cells when they cultivated with temperature more than 30C.

Good luck!

PS. for LR I am using 150ng dest vector, 100 ng entry clones. I am doing usually dest + 3 entry clones (3 different inserts).