Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!

urbenacre's Content

There have been 2 items by urbenacre (Search limited from 18-September 19)


Sort by                Order  

#5127 ligation problem

Posted by urbenacre on 07 March 2004 - 03:17 PM in Molecular Biology

Just wondering how you obtained you 1.5 kb orf, cut from another vector or from PCR and how you prepared your vector. :rolleyes:

hi,
We cut our ORF from another vector. we both cut our insert and vector with SacI and SalI, we did the restriction seperately. First, we cut with SacI and run on LMP agarose and isolate samples and later we cut with SalI and run on gel again and isolate it from the gel. Then set up several ligation as I have told.
Thanks... :o



#5123 ligation problem

Posted by urbenacre on 06 March 2004 - 08:31 AM in Molecular Biology

Hi,
We are trying to ligate a 1.5 kb archeal ORF into pET42 vectors from SalI and SacI sites. The positive transformation control is fine, we get many colonies. However, varying the ATP concentration, playing around with the vector/insert ratio did not help. No single colony. We are using HB101 as it has high transformation efficiency. We do the ligations with Promega enzyme with its own buffers and with our own home-made buffers to vary ATP concentrations. We do it at +4 C and ovn. We will try some time course but running the gels in the agarose gel, we do not observe a degradation pattern.

SacI and SalI are similar in their cut sites. SacI is GAGCTC and
SalI is GTCGAC. We are wondering if some strange base-pairing is occuring or so. We havent tried alkaline phosphatase yet.

Does anybody have any suggestions? Have you come across such persistent ligation problems?




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.