Protocol Online logo
Top : Forum Archives: : Molecular Biology

problem with reverse transcription - (Sep/23/2005 )


I'm having trouble reverse transribing my target gene and really can't figure out what's going on.

The situation is this. I have 30 RNA samples extrated from brain tissue. I'm going to use them for a real time PCR study. My two house keeping genes RT and PCR up nicely but I can't get my gene of interest to work. I've tried using a bio-rad RT kit, oligodTs and hexamers, and a thermostable enzyme from invitrogen. In both reactions the house keeping genes work.

The strange things is that I've managed to amplyfy my gene in one sample ( I've tried about 6 in total) using both enzymes for the RT. The only distinguishing feature about this sample was that it was at a much higher RNA conc than others. I therefore assumed that input RNA was the problem but adding an equivalant amount of RNA from another sample has not worked.

Any idea or comments?

Thanks in advance


Sounds like your RNA is fine (housekeeping works)

I would assume, since everything else is good, that it is related to your primers for your GOI

how were they designed?


Another question

why are you worried about the RT step? you say your housekeeping gene amplifies just fine, right?

then it is not the RT step that is the problem, that's why I said to check your primers


you're quite right the primers might be the problem. The primers are desgined with primer3 but are not perfect as I need a PCR product of about 100bp for SYBR green. I also wanted to use the PCR product in another reaction post PCR and wanted a specific region. I've just ordered better primers and dumped the additinoal reaction in favour of getting the real time working.

The trouble is that I can robustly (all be it very little product) PCR up from one sample. Therfore I think it must be the RT step that's not ideal. thanks for your help. I'll see how the new primers work out