Protocol Online logo
Top : Forum Archives: : Molecular Biology

RNA electrophoresis- samples smearing but NOT degraded - (Sep/22/2005 )

I'm having trouble with RNA electrophoresis. I've spec'ed my total RNA and it looks fine, and I've repeatedly tried to run RNA on a gel but what looks like 18S and 28S bands eventually begin to smear out. I know it isn't being degraded because 1) the smear is not at the bottom of the gel, but more of a diffusion from where the bands are suppose to be, 2) someone else ran the same samples after me and it looked fine.

I've tried using new buffers, new gel apparatus, etc., but always using our lab's protocol, which has always worked for my labmates. The lab protocol is pretty simple, very much like running DNA: Run ~1ug of total RNA with 10x loading buffer in native 1.5% agarose gel w/ ethidium bromide in TAE buffer (UltraPure). Everything is wiped with RNaseZap (RNAse eliminator). Run at 90V at room temp.

It's very puzzling and no one in our lab can figure it out. Has anyone observed this RNA smearing in agarose gels before? Help!



go to very bottom of page

this will probably not be too helpful, but here is my thought:

partially degraded RNA will give smeary bands (not low like totally degraded)

you say your labmate gets a good separation with the same RNA? I bet your sample loading buffer is whacked out. have you tried that? you have probably already looked at that as a possible source? what about the pH of the loading buffer? is it old or possibly contaminated? it sounds like you are too cagey to use old loading buffer, but maybe one of the buffer constituents is bad and then even making new buffer would not help?


Try running a formaldehyde denaturing gel.


protocol here


-John Buckels-