Protocol Online logo
Top : Forum Archives: : Real-Time PCR

My SYBRgreen qPCR stopped working - (Sep/01/2005 )

Hi all brainy ones out there!

I have a problem with my qPCR.

Until last week everything worked like a dream, I was getting beautiful amplification for all my targets. Threshold was always close to 0.1.

Then came next week and everything changed.
The amplification curves were no longer sigmoidal, they were more like linear or with very weak sigmoidal shape (logarythmic plot!). Threshold values for the weak sigmoidal curves was then changed to something like 1000.

An expert here thinks there's something inhibiting the reaction. Could be ethanol or salt, but I don't see how I could have that in my reactions now.
I used all the same components (mix, primers, water) as before. And all the primers have worked before. Only the templates were new, but the positive controls did not work (and I have tested them before as well).

First I thought it's due to repeated freeze-thawing of the master mix and changed to a new batch.

No change there.

Then I did new dilutions of all primers.

No change.

Then I changed the water.

No change.

That's where I am now. Anybody have any suggestions about what it could be?


p.s. I am using Invitrogen's Superscript III RT with UDG transacetylase for the first strand synthesis (random hexamers + oligo dT) and SYBR green
Platinum kit with ROX for the qPCR.


Could be that your machine is bust. Try running the products out on a gel and see if the reaction is working.


QUOTE (tap14 @ Sep 1 2005, 07:57 PM)
Could be that your machine is bust. Try running the products out on a gel and see if the reaction is working.

Thanks for your reply!

I know at least one guy who has successfully used the machine (ABI 7700) but with another cycling (2-step) and another dye (FAM). I've checked my cycling conditions, and they are the same as before.

The day before my assays quit working they ran a background check on the machine and everything was ok then. It's possible though that something else (laser, some setting or else) is different after this check. Have to ask around. Does anyone have any experience on this?

I've also run a normal (Taq) PCR to see if the reactions still work, and they do. The SYBRgreen reactions I've unfortunately tossed out, so I have to make new ones to check for the amplification.


Dear AIR,

Pleas run your unsuccessful SYBR green reaction on gel to confirm your PCR is work.
If they work, I would say your reagent is worn away. Is either your ROX or SYBR Green had bleached.
You shouldn't see this when your new reagent arrive : )

Best regards