Protocol Online logo
Top : Forum Archives: : Molecular Biology

Stubborn piece of DNA to sequence - Sequencing question (Jul/30/2002 )

I'm having problems sequencing about 30bp of my vector insert.  The signal from the reaction using primers coming in from either side of the piece I can't sequence stops VERY abruptly at almost exactly the same spot each time I've repeated it (3 times total), leading me to believe its due to secondary structure (the insert is definitely in the vector).  
 I've tried melting the DNA for longer (5 min at the start of the reaction), and also tried to use a primer which boarders on the 30 bp piece, but neither of these worked.  I was hoping someone could suggest somthing.


-Andrew Robertson-

you might have an A-T rich sequence there, that's why you cannot sequence through it. In that case, there's very little you can do.


There's a lot you can do. For starters Chakrabarti and Schutt, Nucleic Acids Research 29, 11, 2377-2381. You can try manual sequencing. You can try a different thermostable polymerase. Call the company. They may give you the best advice.