Protocol Online logo
Top : Forum Archives: : Molecular Biology

problem with DNA extraction - can't get rid of protein phase (Apr/25/2005 )

Hi there,
I am using phenol/chloroform method to extract DNA from streptomyces species. I used to made all the reagents by myself. Now I am trying to switch to the commecially made TE, phenol/chloroform. But I have problem with them. After I tried 6 times phenol extraction, I still can see the protein phase remains although it looks thinner than the first round phenol extraction. What ever I tried, it seems that I can't get rid of the remaining protein. Can anyone help?

By the way, I dissolved lysozyme in TE(Ph8.0) this time instead of 10mM Tri-HCL (PH8). Will this be the problem?

And is RNaseA dissoved in water or TE(Ph8.0) going to work well?

To be honest, I'm frustrated. I have been using this protocol for a long time. It works well. I don't what's wrong?

Any comments will be very appreciated.


Don't know if this will help but I always use Qiagen kits for this sort of thing, they're much easier and less of a hassle.

See Qiagen DNA extraction kit:


Thanks. But I really couln't think of anything went wrong. It's just such a weird problem.

Anyone else can help?


the phenol/chlo solution used in my lab contains isoamyl alcohol too (Phenol 25/chlo24/iaa1, regazrding amounts of each product in v/v/v)

I encounter the same problem whezn i tried to purify extracts with a too little volume. So i would gretly increase volume of aequous phase and phenol/chlo solution too.

I bought RNase from sigma last week and they told in their manual RNAse should be resuspended in TE buffer at LOW ph (5.3) and then increase pH to 7.4. If not, RNAse precipitates and becomes good for trash... sad.gif