Protocol Online logo
Top : Forum Archives: : Molecular Biology

Electroblotting of proteins(western) - (Nov/17/2001 )


I am facing problem in getting the protein transferred from polyacrylamide gels after SDS-PAGE. I am doing the blotting at 17V (30mA) overnight at around 10oC. But very little protein is found to be transferred.I tried with Nitrocellulose and PVDF membranes using Tris-glycine-methanol transfer buffer after soaking the gel for 1 hr in transfer buffer.

Can any one tell about the cause of this faulty transfer?




Have you tried adding SDS to the transfer buffer. This is suppose to help with the transfer of proteins. Also, there are a couple of questions: how big is your protein of interest? Have you stained the gel with Coomassie stain to determine if the proteins have left the gel or stained the membrane with Ponceau Red to determine if the proteins are on the membrane. Is is possible that you set up the "sandwich" wrong and the proteins went into the buffer? Need more details. One last thing, though the proteins should not elute past the membrane I would also suggest 100V for 1hour instead of O/N.


I like transfering at about 400 milliamps for 2 hours ( alternatively 800mAmps for 1 hr or 200 mAmps for 4hrs)

sds in your transfer buffer WILL DISRUPT binding of proteins to pvdf but probably will not harm with nitrocellulose.

make sure to transfer the right way of course gel---->membrane------->red (or +)

coomasie your gel afterwards also

but Ill bet its from runing to slowly I estimate that at your current transfer rate youll need about 30 hrs to transfer if you had no diffusion in the process.

This all pertains only to wet transfer