Protocol Online logo
Top : Forum Archives: : Real-Time PCR

unsolved qPCR problem! - (Sep/04/2008 )

I have 3 different mammalian expression vectors carrying one/two HIV genes. I transfected them to African Green Monkey CV-1 cells. 72 hours after transfection, I did total RNA isolation from each. My RNAs are high quality. Then, I did first strand cDNA synthesis using specific primers. I used these cDNAs to run real time PCR. My PCR cycles are 95 C-10min (1X), 95 C-15sec(40X), 62 C-30 sec(40X), 72 C-30 sec(40X), 95 C-1 min(1X), 55 C-1 min(1X), 55 C-30 sec(81X). I used SYBR Green q-PCR master mix. It is recommended to use 95 C-10min (1X), 95 C-15sec(40X), 62 C-30 sec(40X), 72 C-30 sec(40X) cycles. And also, one of my professor told met hat he adds 95 C-1 min(1X), 55 C-1 min(1X), 55 C-30 sec(81X) cycles after his cycles to see melting of primers. Then, I realized that there are amplifications in an expected size even in the constructs which don’t have the gene. I thought that it could be due to contamination. I changed all the stuff: my primers, master mix, water and I run another 2 PCRs using these cycles. At first, I used my new cDNAs, second I used diluted vectors. But again, it showed same results. There are also strong primer dimers in no template controls even I used only 10 mM for 25 ul reaction. Then, I run another PCR with a template which is totally different from my constructs and don’t have any of my genes, but there are still amplification. It seems there is a primer problem, not contamination, but I cannot solve it. Any help would be appreciated.
Thanks in advance..


I would like to see your primer sequence, please, or you can drop me an email for your confidential.