Protocol Online logo
Top : Forum Archives: : Molecular Cloning

in-fusion cloning - (Jul/09/2008 )


I am trying to clone a tetracycline resistant gene of 1581 bp in a vector of 6500 bp. Since I didn't get any results with the normal cloning techniques (restriction, ligation), I tried the in-fusion cloning kit of clonetech laboratories. Everything went fine till I needed to transform my in-fusion reaction in E. coli. I know that my in-fusion reaction worked because I did PCR on it with a primer linked to my insert and a primer linked to my vector and I got a band of the right length.
Since the origin of replication of my vector is temperature-sensitive, I can't transform with a heat shock (like in the protocol) and I used electroporation. I have electroporated the reaction in self-made electrocompetent cells with an efficiency of 10^8 cfu/µg. The cells I already used were E. coli DH5alfa, DH10B, MG1655 and JM109(DE3). I have electropororated 4 µl of the reaction mixture with 50 µl of cells. After 2 days of growth, I still don't have any cells. Does some of you has an idea? What went wrong or better what can I do?


I just looked at an article about vectors with temperature-sensitive origins of replication. It seems that they can't REPLICATE at higher temperatures. During the heat shock there is no vector replication - just an entry in the cells.
If I were you, I would try normal transformation procedures with heat shocking


did you desalt the in-fusion reaction before electroporating ?

I would use heat shock as Andriy has suggested, it's was is proposed in the in-fusion handbook as well...