Protocol Online logo
Top : Forum Archives: : Molecular Biology

quadraplex RT-PCR error - (Jul/01/2008 )

I'm desperately needing help for quadraplex RT-PCR that I've been tried for few months.

I've run the gel for PCR products, attached the images here.

I have 4 sets of specific primers that amplify 4 amplicons (Group I, II, III and IV), which share very similar genomic RNA sequence. The primers are BLAST and showed that they are specific to each group respectively. Each sets of primers was optimized in RT-PCR. Next, duplex and triplex, subsequently quadraplex were done. However, there are non-specific bands being showed in the gel.

The amplicon size for Group I is 313bp, Group II is 387bp, Group III is 157bp and Group IV is 723bp. The DNA ladder used is 100bp.

The gel, namely 'du tri', lane A to F, showing the products of duplex, where lane A - Group I and II, lane B- Group I and III, lane C- Group I and IV, lane D- Group II and III, lane E Group II and IV, lane F- Group III and IV. While lane G to J showing the products of triplex, where lane G- Group I, II and III, lane H- Group I, II and IV, lane I- Group I, III and IV, lane H- Group II, III and IV.

The gel named 'qua' is the temperature gradient of the quadraplex products.

Can anyone please explain to me what's wrong with the RT-PCR products? I've tried it numerous times yet same products are obtained.


lane A : non-specific amplification yield a band @ ~1Kb (not sure about the 100bp ladder, the bright is 500bp right ?)
lane D : non-specific amplification yield a band @ ~1Kb and 600bp

start troubleshooting the duplex before going further...

what is the template ?
why not switching methods if it has not been working for months ?