Protocol Online logo
Top : Forum Archives: : Real-Time PCR

Inefficient RT-PCR, ¿bad cDNA? - don't know why (May/27/2008 )

Hi, that's my problem: I have been performing RT-PCR for a few moths to detect a viral RNA in different tissues. At first, I used lisated blood directly onto a RNA extraction spin column. I only could have obtained 50-200 microliters form each mouse, so I did not get enough RNA using spin colums. Anyway, I tried doing RT reaction and real-time, but without consistent results. Then, I performed the final RNA extraction from blood and spleen using Trizol. I obtained lots of RNA so I could do the RT with 2 microgrames of RNA, as it was indicated on my M-MLV protocol. That time I measured RNA by nanodrop and I saw it had a good quality and no contaminants. But when I obtained real-time results using housekeeping gene, I saw Ct values very close to negative control, and in some cases below it. And I know I had no contamination in C-, melting peak is lower than the others.

After that, I tried measuring cDNA in nanodrop. I was surprised I had a lot, but I measured also RT mix with dNTPs and random hexamers and the result was almost the same. So another thing I've done is run cDNAs on agarose gel, including the mix of RT without cDNA. Surprisingly (for me :-) ) I can see smear and 2 more brilliant bands between 2 kb and 400 bp in all samples, except in 2, which it is nothing in. There is nothing in the mix RT alone sample too. One of these 2 samples had a bad result on real-time, but the other had similar results to the others, so I have no idea to understand that gel. And no idea why my real-time is not working properly...

I don't use RNase H after RT, I only do 1/5 or 1/10 dilutions of samples and use them on real-time. I have obtained good curve fit with the housekeeping gene, too. So I'm very lost! wacko.gif I hope you could help me

Thx!! rolleyes.gif and sorry for my English!


Is that the title of your project: Flying mouse smile.gif Can I collaborate? blush.gif