Protocol Online logo
Top : Forum Archives: : Real-Time PCR

1:10 serial dilution in rt-pcr with slope of -0.58 ... - (Apr/14/2008 )

Hello there, I have a big problem since several weeks and I think I've tried everything to track the problem down without any success. Please help me, I'm quite frustrated now. sad.gif
I'm running taqman rt-pcr from RNA after reverse transcription (actually I do since summer 2007), which worked so far but stopped a few weeks ago.
It is synthetic RNA so I know the length and all, put it on the bioanalyzer and it seems to be ok.
I'm using the same reverse and forward primer batch since summer 2007 and I've tried many different protocols in the last weeks varying the volume of RT included in the RT-PCR, final volume of the RT-PCR etc. to figure out what might be the problem.
I use the same cycler setup/temperature protocol and the same cycler machine.
I've tried two different machines for Reverse transcription to make sure one is not failing. Same result in both while done in parallel.
I've tried different buffer and different reverse transcriptases.
I've done the serial dilution 4 times now independently, same concentrations as I used last summer. The batch of RNA is new though.
Result is always the same: the parallels look good. The slope is -0.58 (which means a delta CT between dilutions arround 1 with a dilution over 7 steps by 10...!).
Another guy from another lab did the exact same thing now. He used another RT kit on a batch RNA he bought himself but my primer and RT-PCR kit, probe, RT-PCR machine, my protocol. He gets a beautiful curve, dCT is 3,3.
I'm going nuts.
I've tried his kit meanwhile. Same result. The non template controls are around 35/36. My dilution is around 20. I have even a dilution were no template should ne inside anymore (it is an extremly sensitive method and as I said it worked like a charm last year and does for the other guy as well) and still it is a CT around 20 ...
The NTC has the very same percentage of RT stuff inside as the samples but is at Ct 35 and a sample with a dilution so high it shouldn't contain anymore detectable material is still at Ct 20 - alone this is totally nonsense.
Any ideas?
Please save my mental health, it is really stretched now. sad.gif



don't go crazy. i go crazy everyday over real time and its standard curves. What is your efficiency and R2?
Have u tried running your products on gel and see if there's primer dimers etc?
hmm, synthetic RNA so should not have any genomic DNA contamination right?

Cheer up,