Protocol Online logo
Top : Forum Archives: : Molecular Biology

Cloning long fragments - (Aug/03/2004 )

Pages: Previous 1 2 

Honest, this really gives me physical pain!

On the Ligase-Function-Test-Gel I had three lanes:

1. single cut plasmid: on defined band of the proper size
2. original, untouched, virgin plasmid: 5 bands of all kinds in size (typical pattern)
3. cut and re-ligated plasmid: slight highmolecular smear, but no clearly shaped bands

I also tried to ligate DNA-Marker as another control and got the same. The single bands were gone and a slight smear was now visible on the gel.

Therefore I assume the Ligase is working properly.

I will keep on trying!

Thank you so much!


I think ligation has worked, try it now with your insert+vector, incubate for at least 4h at 4'C (preferably overnight at room temp), transform the next morning and good luck!


Hi there!
I have the same problem at the moment. Have you ever thought of your cloning product being toxic for the bacs?
Anyhow i am trying to ligate a 2.5kb insert into pcDNA3.1 (NotI und HindIII) and I also get no colonies.
So, if you have found the key to successfull cloning with this plasmid, please let me know.....

best wishes for your work



Hi Claude, Sinni_2k and others!
Have you had any success? I'm having similar problems and I'm going mad with my clonig.
I'm trying to clone 3,8kb PCR product to KpnI/BglII of the 7,5kb vector. I have also tried HindIII/HindIII instead of kpn/bgl.
I have tried many control ligations- nothing works!!! I have positive control(the intact vector) in transformation, which is ok.
I've used Qiagen to extract my fragments from the gel, but now I also tried Roche. - No colonies:(

I tried another plasmid, which had KpnI/BglII sitse (pBLCAT2), digested it and gelpurified the bands 2,8kb and 1,7kb, and religated this. NOTHING!!!
I have tried different ligation temperatures, times, DNA amounts in transformation (+inactivation)...
I tought that there is something wrong with the gel extraction, but when I changed to Roche it still didn't work.

PLEASE tell me if you had any success.



Hello Heini,
i can really imagine you feel desperate! What I did then was, to make a really long lasting ligation reaction. At 4 degrees during the weekend. The next time I tried to transform, it worked! To be honest, I had two colonies on the agardish and was lucky to find one positive! But all the cloning I was doing the same way afterwards, was successful! I personally think molecular biology is kind of Voodoo. You never know, what´s gonna happen!
So, the only thing I changed, was the ligation time.
I think, it´s worth to try.
Good luck


Thank you for your reply. I'll try ligation over weekend. I just wonder how much ligase you use for this? And how much of ligation you used for transformation?
(or did you do any inactivation after ligation?) I've also planned to do some temperature cycling -ligation, if this (normal way) doesn't work.

Thank you


Hello Heini!

I use 1µL of Ligase as usual in a 20µL ligation-mix. After the ligation-reaction I add the whole mix to my bacteria solution. This might not be the proper way, but as it worked several times.....

Keep on trying!



hi there don't worry you are not insane!!!! I thought I was till I got to this website. I have been going crazy!!!!! I have been trying to clone a1.2kb insert into a pcDNA3.1+ vector for the past 3 months, I've carried out all the controls in the world, checked with different enzymes and with different ligase enzymes (T4 DNA Ligase, Quick ligase) but NOTHING!!!!!!!!! I have felt suicidal at times, the ligation reaction is just not working!!!!!!!! please please some one help. Its extremely frustrating!!!!


QUOTE (claude @ Aug 3 2004, 04:36 AM)
hi there,

I have been trying to clone 3.4 kb insert into pcDNA3.1- for months without any success.

The insert is subcloned in TOPO from where I cut it out by KpnI and NotI and purify it by gelelectrophoresis using 0.5 % agarose and 1x TBE buffer.

I cut  a small visible fragment out of the vector using the same enzymes and purify the vector in the same way as described above.

For gel-extraction I use the Qiagen Kit.

Ligation is done by T4-Ligase from NEB for 90 min at room temperature. The insert:vector ratio is about 3:1, total amount of insert DNA is about 300 ng.

To get rid of salts I perform microdialysis by using a millipore membrane on water for 20 min.

Afterwards I transform XL Blue MRF E. coli from Stratagene and the next day there is not a single clone on my ampicillin/agar-dish!

Could anyone imagine, what went wrong or is experienced in cloning fragments of larger size?

I have been trying for months now and I am kind of desperate!

Thanks for your help



just to get you right: is it definetly a problem of the ligation?

So, what is your ligation-mix like?

- what amounts of DNA are you using?
- what is the vector insert ratio?
- my special friend: ligation time?

Are you sure, your insert is the right one. I ask, because I had the problem once, that it looked like I was using the right insert as after double digestion I got the correct bands in the gel. Then i found out by accident, that one of my enzymes didn´t cut, and the other one produced a fragment of just the length I expected. I tried to clone the wrong one for months!



Pages: Previous 1 2