Protocol Online logo
Top : Forum Archives: : General Lab Techniques

Small fragment sticky-end ligation into EGFP-N1 vector - (Feb/02/2008 )

I have been trying to ligate (sticky-end) a ~300bp fragment in to the Multiple Cloning Site of a EGFP-N1 vector (BD Biosciences-Clontech) and have been coming up empty-handed. The fragment that I am interested in inserting has come about through multiple steps. First, I used PCR amplification using specifically designed primers to amplify the region on the original vector. I isolated this fragment via gel electrophoresis and gel extraction (using Qiagen kit) based on its size. I ligated this fragment in to a TOPO4 vector. This was transformed in to Ampicillin resistant bacterial plates and a number of colonies were collected and the DNA extracted and purified. I ran it in a gel to confirm insertion (if all were the same size) I took half of the samples and I RE digested them with EcoRI subsequently I also cut the EGFP-N1 vector with the Eco RI vector. I isolated both fragments with one ~ 300 bp in size and the other a linearized EGFP-N1 vector that ran further down the gel than non RE digested EGFP. I used 0.1 units of T4 DNA ligase along with ~100ng of EGFP vector and ~18ng of vector using the 3:1 vector:insert ratio recommended in the manual accompanying the T4 DNA ligase. I set up 2 reactions, one at 16C overnight (~16 hours) and the other at 22C for 3 hours. I then heated the sample to inactivate the DNA ligase. I have 2 sets of transformed Kanamycin resistant plates one with 16C ligation rxn. mixture and the other one with the 22C ligation rxn. mixture. I have isolated and DNA extracted 100s of colonies from both sets of plates using MiniPrep and have not had one successful ligation product. The odd thing is that I was able to insert a ~600 bp fragment from the same vector as the ~300 bp fragment following the exact steps I have detailed above. Does anyone have any suggestions or could understand why the ligation would not work? Any help would be greatly appreciated.

Thank you,



You have no good way of selecting the result you want from the very high background of results you don't want. Your EGFP-N1 vector will easily religate under these conditions, with no insert. You should try digesting with two different enzymes, which will dramatically reduce background and will provide directional control of the insertion. This may require redoing the PCR. I don't see a good way to make the current strategy work. You could slightly increase your chances by using a very high insert:vector ratio in a dilute ligation, but you then would have problems with multiple inserts.


The current strategy appears not to include a dephosphorylation step. Try dephosphorylating your vector and see if that help.

The rule of the thumb is 1Unit dephosphorylate 1pmol DNA in 60mins at 37 Celsius in a reation volume of 50ul using buffer 3.

However be aware that over dephosphorylation will damage your DNA ends, making the ligation ineffective.

As already mentioned another thing you might do is to use more insert DNA for your ligation reaction. Multiple insertion event will become more likely but such events will still be uncommon. However you must device a digest to remove any mutiple insertion events (double and triple).

However as phage434 has pointed out, the current stategy as a whole is less then ideal. Is it possible to use two restriction sites?