Protocol Online logo
Top : Forum Archives: : Molecular Cloning

no plasmid after extraction - (Nov/28/2007 )

We've construct the cDNA library by using CloneMiner cDNA Library Construction Kit (Invitrogen). After the construction, we're able to obtain high number of titers. Then, we decide to further the analysis by doing express sequence tag (EST). Anyway, we're having problem to get the plasmid. We didn't get any plasmid after extraction. The LB broth, LB agar and antibiotic which is kanamycin are in good condition. There's some situation, that even the bacteria are having problem to grow in the LB broth. Do you have any suggestion? At the moment, I don't have any ideas how to troubleshoot this problem. And my friends also didn't have any clue as this problem is quite strange to us.


try growing your bacteria in SOC medium, at 30 Celsius. A richer medium and a lower growing temperature should help overcome growth problems.

If the bacteria still does not grow in SOC, I would look more closely at the plasmid. Is the correct antibiotics being used? Has the transformation worked?


you could try terrific broth.
we had similar issues, and this stuff worked.