Protocol Online logo
Top : Forum Archives: : Molecular Biology

'ladder bands' in PCR - (Apr/25/2007 )

Pages: 1 2 Next

hi there..

Doing straight forward PCR. amplifying a 265bp fragment, i've managed to do it in the past now i'm having some issues! started getting smears but i know my DNA isn't degraded, etc. now i'm getting these strange 'ladder bands'. they literally look like i've loaded a ladder in the lane instead of PCR product! i've tried playing with the MgCl2,etc and changing my cycle but optimisation just isn't working. i really don't think its non-specific amplification. changed all my reagents, still doesn't work. a colleague is working with the same primer set and has no problems. also sterilised my pipettes but that hasn't made a difference. maybe its something really obvious but i'm out of ideas and i'm willing to try ANYTHING at this so any suggestions would be much appreciated! smile.gif


Maybe your loading buffer is contaminated with a DNA ladder? We had that once.


thanks for the speedy ladder and loading buffer have never come into contact smile.gif using the green gotaq buffer


Where does the ladder start - at your expected product, or higher? Do the 'rungs' look like they are multimers of your product?

Try heating your primers to about 60 degrees for 5 minutes before you add them. Primers can be strange little things sometimes.


they start at my expected product..

i will definately try heating them to 60 degrees first, thanks so much for the suggestion!!

pleez hold thumbs smile.gif


does that mean you are getting equal sized bands for every lane within the smear?

i was getting those for my extractions, but that was before amplification. it was weird but i found out its due to apoptotic degradation. definitely your dna its not degraded otherwise you wouldn't be getting products.

i would think it's just non-specific amplicons. or that the protocol is not optimised for those primers. do you have a control? i always run a control to help me figure out things when they go wrong.



hi there..i think i should upload a pic.. smile.gif
it's already been optimised, been working fine before now suddenly i have these weird bands. Although it is optimised and has worked before I tried to optimise it again but nothing makes the slightest difference! I PCR'd DNA samples that have amplified for this amplicon in the past and they also have the bands! Maybe i should try adding DMSO even though i'm not convinced that its non-specific i'm willing to try anything! smile.gif just put in a PCR using the primers heated to 60 degrees for 5 minutes so i'll see what happens...


Have you tried a touchdown PCR?


NO! not yet..will set one up now! heating the primers didn't make a huge difference sad.gif
no weekend for me smile.gif
once again thanks for all the suggestions!


sigh..the touchdown PCR didn't get rid of the bands sad.gif really not loving labwork right now!!

any other suggestions? anyone? i'm kinda at my wits end!!


Pages: 1 2 Next