Protocol Online logo
Top : Forum Archives: : Molecular Biology

PCR stopped working with new dNTP! - (I've tried all the usual suspects) (Mar/18/2007 )

Hi there,
forgive me if this is not easy to understand. I do not have a deep background in biology and my jargon ability is not so great.

About a month ago we ordered new primers for 3 fragment polymorphisms, and they worked just fine.
A couple of weeks ago, we ordered new dNTPs, and suddenly my reactions stopped amplifying. I tried with the old dNTPs, and the reactions still worked. It seemed clear-cut; I must have either received bad dNTP, or made a mistake when mixing them up. I tried mixing up some fresh dNTPs from some leftover separate dNTPs we had (I have to mix up my dNTPs rather than buying them all together because we use 7-deaza dGTP), and these didn't work either. Hm, I thought, they must have gone bad as well.
I tried one last thing before I was going to buy new dNTPs: I pulled out the primers from a previous project and tried them out with the new, potentially "bad" dNTPs, and they worked like a charm! In fact, they were slightly but noticably more robust with the new dNTPs than with the old ones.

Before I tried this primer from the previous project, I had already done the following:
-pulled out new samples in case my DNA template had gone bad
-changed the mgcl and buffer
-changed the H2O
-tried a different aliquot of taq
-tried a different aliquot of the primers that had been working but had stopped working.
-tried a mgcl titre (no level of mgcl worked with the new dNTPs)

none of these resulted in improvement.

So now I am in a strange position. I am almost certain that none of my master mix components are bad, including the new dNTPs, since they work just fine with the primers from the old project.
I would suspect that my new primers had gone bad, but I tried new aliquot of them that had never been unfrozen since being mixed up, and they still didn't work.

Furthermore, now every time I try to amplify the old dNTPs (the ones that work), the amplification gets less and less! I guess this is probably because that aliquot is getting frozen and thawed each time.

So, how is it possible that this new dNTP works with primers from a previous project but not my current primers? If my new primers (that did work fine for awhile) have gone bad, how is that possible since the aliquots of the new primers that have never been unfrozen also do not work?
What do I do next?

thank you

quick edit:
I guess one question I have that I should have asked explicitly is whether it is possible for something to contaminate dNTPs (in this case my "old" dNTPs) in such a way that it actually improves the amplification?

-Dan I.-

The concentration of dNTPs may differ from your previous batch. Since the dNTP concentration and needed Mg++ concentrations in the PCR reaction are related, you might want to try titrating your Mg++ concentrations.


i also have a pcr problem recently. I used to run pcr with a pcr mix ready beads from Amersham. it work great for my stuff. Two weeks ago, i used up my reagent and order Taq and dNTP from Sigma ( cheaper because of the promotion). i spend two weeks on it and run more than 10 times, but i can not make it work. i try every possibility and finally find vortex inactive Taq. it never happen before because i always vortex my tubes before i put them in thermocycler. So could you keep same procedure when you prepare your reactions?


I think the problem is the primer. The dNTP maybe is no problem. your primer is contaminated.
when you amplified using the previous primers ,it is ok.

maybe your new primer is degradating.


Just an update in case anyone experiences something similar: I was using too much DMSO (10%, as recommended by previous literature on these polymorphisms), which apparently was inhibiting the reactions. I dropped it down to 5% and they appear to be okay, for now.

-Dan I.-