Protocol Online logo
Top : Forum Archives: : Molecular Cloning

Problems using gentamicin plasmids - (Nov/02/2006 )

Hello all,

Something very strange is happening to me : I use to use gentamicin vectors all the time in my old lab, and I thought I could do the same in my new lab... But, it does not seem possible, and it drives me crazy not to understand why...
Here's the deal : when I try to transform my plasmids (I' m not talking about cloning or anything, just transforming a high copy plasmid to be able to prep it afterwards), I can' t get a normal looking plate : colonies are only in one corner, some are small other large, but none of them grow in liquid anyway.
Plasmids are the same, E. coli strains are almost the same (DH5alpha versus DH5alpha F'Iq), LB is supposed to be the same, except it does not come from the same company (mix from invitrogen versus single components from difco), antibiotic is the same (premade solution from sigma), at the same concentration (I also tried lower concentrations, but it did not change anything)...

Any suggestion would be helpfull, it drives me crazy! I don' t know a lot about gentamicin mecanism of action, so maybe there's something obvious that I can' t see...


bizare suggestion, is the resistence gene correct? Is the resistence gene really in the plasmid. You should check


how do u prepare ur competent cells?
check if there is any contamination during that procedure like when using the CaCL2 buffer or other media

this once happend to me once with pGEX vector , it had ampicillin resistance
the plates after transformation had small and large colonies and some grew after 24 hours incubation ...
finally i found out that the cacl2 buffer ( used by all in lab , commonly prepared ) was the culprit
also check ur competent cells

if not contamination,
check ur time for transformation --heat shock , keepnig in ice and all that timing
try variation
try another way to transform

al the best


Which gentamicin resistance gene is this (or which vector)? I've had trouble with the promoter activity of some cassettes. Some of the plasmids appear to depend on transcription into the resistance cassette, and the cassette promoter is not active. An insertion event could interrupt this activity. The standard genetamicin cassettes also convey resistance to Kanamycin, so you might want to check resistance to Kan as well.


Thanks for your answers!!!
I use chemicaly competent cells, and they work fine with other antibiotics. Also, the negative control (no DNA) looks fine (no colony) so I don't think it's a contamination problem. But I will try to electroporate the cells, and see if that make any difference...
The Gent resistance come from the aacC1 gene, so unfortunately it does not resist to kanamycin as well.
And from a restriction profile, the plasmid seems to be what it is supposed to be, so the resistance gene should be here...


aacC1 is exactly the cassette I had problems with. I believe it has no promoter active, so cloning it into a site with no transcription in from another promoter produces no resistance. The promoter cassette I amplified came from the pJN105 plasmid by way of pJAT8. pJAT8 exhibited resistance, but the cloned cassette did not, after several tries.


You might be right, because I have several plasmids containing this cassette and they don't behave the same way... I tried electropration and lower concentration of gent, and for most of them it helped (I might be able to prep these vectors, yeh!), but I can still not unsderstand why I had no problem before... Can the medium influence the expression of the cassette??? Sounds very unconvincing because it's premade LB, but that's the only thing I can think of...