Protocol Online logo
Top : Forum Archives: : Molecular Biology

PCR Setup stopped working - (Oct/08/2006 )

Pages: Previous 1 2 

QUOTE (perneseblue @ Oct 9 2006, 01:50 AM)
sounds like you have a system wide failure.

phage434 and zhongmindai have made some very good suggestion
-of diluting DNA with water, to sidestep DNA inhibiting agents in the template
-running totally on another labs PCR reagents and equipment. See if that help.
- and looking at the water.

I only want to expend on the water point. Have you checked the filtration cartridges on the millipore system? Do those things need replacing yet? Is the membrane still okay. Was there any recent work done on the piping within the building.

I tried the dilutions this morning - no luck. The water could be a problem (we don't really trust our millipore system at this point), however we switched to eppendorf water straight out of a box about a week ago and this hasn't helped.

Thanks again for all the suggestions - if anyone has anything else, feel free to make more suggestions.


Just another note to consider - we have also already tried running with a gradient to see if that would help. Our original programs run at an extension temperature of 55 or 56 degrees celsius depending upon whether we are running bacterial or fungal. We ran both programs with a gradient all the way down to about 45 degrees celsius just looking to see if we could amplify anything. We've had no bands resulting from this at all.

Thanks again everyone for the input.


If anyone was curious, our problem seems to have been the particular brand of taq we were using. We ordered a sample of another brand, and we have products again! We had two different lot numbers of the original taq, so we are not sure if it was a company-wide problem or possibly something to do with their shipping methods.


I am very new to PCR, so much new that I barely know much about it and I have very less resource to read and learn about it.

But this thread was so much filled with everything I may need in frustrating times of life. I am almost ready for the worst.

Congratulations, if PCRs are working again.

My problem is even worse . . .everyone's DNA gel work, but not mine. I know where the fault lies. It is just me who does not really know what is wrong where. I am not giving up in any time. The biggest problem is that I cannot seek help from anyone as we have language barrier.

So, it is basically me trying to do everything from the very little knowledge I have. Online protocols have not been much of help.

I have one question; dunno if is okay to ask here .. . how do U run a Raw DNA gel. I want to try this as mine is not working at all too.

Thank U unsure.gif sad.gif


QUOTE (Nabin @ Oct 11 2006, 04:02 AM)
I have one question; dunno if is okay to ask here .. . how do U run a Raw DNA gel. I want to try this as mine is not working at all too.

A raw DNA gel, is simply the template DNA (uncut) straight from the tube and run on an agrose gel.

If the DNA is good, you should see a think single high molecular weigh band (if genomic) or one band (with maybe two other lighter bands) if plasmid. Smearing is indication of DNA degredation. If all you get is one large smear... well the DNA is degraded and no use at all.

But you should start a new thread as alisha-cal has solved her problem.


Pages: Previous 1 2