Protocol Online logo
Top : Forum Archives: : Molecular Cloning

pGEM-T Restriction Enzymes won't cut out PCR clone - (Jul/31/2006 )

First time posting, hoping someone can help me out. I am trying to PCR out a gene to place into an expression vector. Instead of going through the potentially frusturating experience of trying to cut my PCR product with restriction enzymes and clone directly into the expression vector, I first cloned the PCR product into pGEM-T.

The Problem: I cannot cut the gene (PCR clone) out of pGEM-T with the restriction enzymes I designed in the primers.

What I've done:

I put restriction enzyme sites in my forward and reverse primers (Xba I and Sst I) with 4 extra bases 5' to the restriction sites.
Performed PCR, ran agarose gel, gel extracted the PCR product, set up ligation and transformation, identified positive colonies by PCR with same primers, did large scale plasmid prep with positive clone.
Now when I tried to cut out the insert with Xba I and Sst I all I get is linearized plasmid (pGEM-T has a Sst I site in its polylinker) and no insert removed.
I double checked to make sure there was an insert and cut with NcoI and SstI and the insert popped out just fine and the correct size.
Also, checked the enzymes on other plasmids I have and they work fine.
I went back to the transformation plates and did 8 mini preps on PCR confirmed positive clones and when I tried to cut these with Xba I and Sst I, I still was unable to release the insert.

Does anyone have any ideas? This has actually happened with another clone of mine, different enzyme sites in the primers, same exact steps. I've read many posts where others have said to PCR clone this way first and then subclone into the expression vector and I have also done this in the past, so this "safe" way to clone has gotten frusturating. Any help will be greatly appreciated.



i did exactly the same. but i did successfully cut my insert out with the REs(sal I and StuI) which are on primers designed to amplify the insert. pGemt also has Sal I site. so i cut the positive clone with StuI first (to further confirm the presence of insert) and then cut the linearized vector with salI. what is interesting is that when i cut the positive clone with salI first, i could not linearize the vector!!!it did not work. this might be due to SalI which I always have problems with, don't know.

did you try to cut your clone with xbaI first. did it linearize your vector? one of those restriction sites might be mutated during PCR? unsure.gif


when you designed your primers, did you add some filler after the re site? basically, if the primers are not full length you may not have a full site and therefore you won't be able to excise.....

try adding some As to the end of your primer......


are you sure its the correct pcr product?
if so, sounds like there is problem with your amplified REN sites,

You could send your plasmids for sequencing,

this should highlight any problems with RE sites in your sequence so you can fix them.