Protocol Online logo
Top : Forum Archives: : Molecular Biology

stupid RT-PCR - negative control suddenly positive?? (Jun/25/2006 )

Does anybody have any idea as to what might cause the following problem, and how it might be solved?

I'm doing RT-PCR (not real time) for several genes, and I have my -RT controls. I made my cDNA as always, doing a DNase digestion of my RNA beforehand, as usual. I ran GAPDH as my loading control. GAPDH is mono-exonic, so if there is any genomic DNA present, there should be some product in the -RT lane. There wasn't. I then run two of my genes of interest, they're both present only in the sample lanes, none in the -RT lane.

Then, the last primer set, I get huge product in the -RT lane, same magnitude as the sample lanes.. I've been doing PCR for years, and this was not a pipeting error (triple checked), and I've never had this happen..

Any clues?


I'm going to guess you're pretty certain it's not primer-dimer?

have you called the company and asked for a replacement batch of primer? perhaps they were sent contaminated...or contamination happened to your resuspension buffers...but I would think contamination somewhere


AS aimikins said I'm afraid...

I had that similar problem and it's caused by heterodimer (it could also be a homodimer for other cases) with delta g exceeding -9.0 kcal/mole. My heterodimer was ~500 bp and confirmed with sequencing.

Try analyzing your primers to see if heterodimer or homodimer is present and try to redesign your primers.

-I love MSGs!-

It could either be due to primer dimers or to contamination. Although you have done PCR for years, it could be that someone was talking to you while you ere preparing th ereaction and you didn't change a tip... But primer dimers are very common and I would check