Protocol Online logo
Top : Forum Archives: : Molecular Cloning

Gel Extraction problems - using Invitrogen Purelink (Feb/13/2006 )


I'm having problems doing a gel extraction of some DNA. Specifically, I have a TOPO vector containing a 1kb insert which I linearized using AflII and XhoI (linearized band is ~5 kb). I then proceeded to gel extract using the Invitrogen Purelink Quick Gel Extraction Kit but I get a pathetic amount of DNA by the end of it (I loaded ~6 ug DNA and end up with maybe ~5ng/ul after extraction... probably too little to do a ligation with). I have done this procedure twice without success.

Could problems arise from my restriction digest? I digested for 3 hours with about 3 units of each enzyme for the 6 ug, which I figured was enough to completely digest, and indeed, when I electrophorese it, it looks all linearized; moreover I did not heat inactivate the enzymes, but rather kept them at -20 until I was ready to extract the next day. I read the troubleshooting guide and did everything they suggested, including eluting with warm TE and increasing the elution incubation time to 15+ minutes. I was a bit slow cutting out the bands from the agarose... could that be a problem? and finally, what should my final elution volume be? The manual says to elute in 50 ul, but could I concentrate my extraction by eluting in say, 20 ul?



I've found the same problem - I've tried Qiagen kits as well with the same results. I usually elute in 35ul, but still get approx 10-30ng/ul DNA from a good band. Very frustrating. I've got other probs with cloning that I'm sure is attributable to the gel purification step, but I haven't a clue what's going wrong! I'm going to try using beta agarase and low melting point agarose gels instead of the kits - it's more time consuming but it's another thing to try!