Protocol Online logo
Top : New Forum Archives (2009-): : Molecular Biology

genomic DNA extraction - why there appears a smear on the gel photo (Oct/01/2010 )

Pages: 1 2 Next


Hi,
I have got a problem with plant genomic dna extraction. I use quigen kit. I am perplexed by the recurrence of smear in the gel picture. I am wondering why I am not getting a clear band of DNA. Though dna degradation may produce smear on above the main band of DNA but why is there a smear below the main band area. Does anyone has a solution? I would be very thankful!!
Attached Image

-aashraya-

Smear is common. IMHO, I don't see any problem with the quality of your extracted genomic DNA...
Also, your ladder also have some smear as well. IS your agarose had fully solidified before you run your gel? OR did you run your gel in high voltage?

-adrian kohsf-

adrian kohsf on Sat Oct 2 11:50:04 2010 said:


Smear is common. IMHO, I don't see any problem with the quality of your extracted genomic DNA...
Also, your ladder also have some smear as well. IS your agarose had fully solidified before you run your gel? OR did you run your gel in high voltage?




Hi, Thank you very much. I used 100v to run the gel. The agarose was fully solidified. :ph34r:

-aashraya-

The problem is that your gel is upside down ;-).

Actually, this looks like very high quality genomic DNA. Forward.

You may want to get into the habit of adding some DNA stain to your running buffer -- the low intensity part of the gel is due to the dye you put into the agarose running in the opposite direction from the DNA. Dye in the running buffer will replace it and keep the DNA bands that are short from disappearing when they move into the unstained area.

Also, I think you are using Bromphenol Blue and Xylene Cyanole FF dyes, which can obscure bands and make them difficult to read. Orange G loading buffer dyes run ahead of most DNA fragments, and are a pleasant substitute.

-phage434-

phage434 on Sat Oct 2 15:31:40 2010 said:


The problem is that your gel is upside down ;-).

Actually, this looks like very high quality genomic DNA. Forward.

You may want to get into the habit of adding some DNA stain to your running buffer -- the low intensity part of the gel is due to the dye you put into the agarose running in the opposite direction from the DNA. Dye in the running buffer will replace it and keep the DNA bands that are short from disappearing when they move into the unstained area.

Also, I think you are using Bromphenol Blue and Xylene Cyanole FF dyes, which can obscure bands and make them difficult to read. Orange G loading buffer dyes run ahead of most DNA fragments, and are a pleasant substitute.


I got the point. Thank you for your encouragement. :)

-bandit-

phage434 on Sat Oct 2 15:31:40 2010 said:


You may want to get into the habit of adding some DNA stain to your running buffer -- the low intensity part of the gel is due to the dye you put into the agarose running in the opposite direction from the DNA. Dye in the running buffer will replace it and keep the DNA bands that are short from disappearing when they move into the unstained area.


Phage,

Could you suggest a non-carcinogenic DNA stain to be added to the running buffer? or else at what concentration should EtBr be added to the running buffer? Also, is it possible to not add any stain to agarose when preparing the gel and just use the stain in the running buffer?

-gt_ameya-

We use sybr safe for both the gel and the running buffer. But it's expensive, and probably not much different in toxicity than EtBr. I tend to be driven by the paranoia of my colleagues, but I think low concentrations of EtBr are basically non-toxic.

If you're willing to take the time, then staining the gel after running it is probably best. If you destain as well, then you get high sensitivity to boot.

-phage434-

Gosh, Phage, this is a great idea. Can't believe I never thought of doing that before :P .
I think someone asked, but what concentration of ethidium bromide would you recommend? I know you use SBG, but are concentrations similar?

-Maddie-

How much Sybr Safe are you adding to your running buffer? I hate the stuff to begin with because I don't get good results adding it to the gel, but my PI won't have EtBr in the lab, and I don't want to stain afterwards. Maybe sticking it in the running buffer also would help.

-microgirl-

It's totally non-critical. I usually add about 10 ul of a 10 mg/ml solution to 200 ml of running buffer -- the same as when you make a gel, basically.

-phage434-
Pages: 1 2 Next