Protocol Online logo
Top : Forum Archives: : Neuroscience

Negative bands - (Dec/06/2004 )

I have used an new 1st Ab e observed a negative band with ECL detection. Could anyone help me to solve this question?


From what animal is your 1st antibody? The secondary antibody is specific to the animal source of the primary antibody. For example, if I used a mouse primary antibody, my secondary would be anti-mouse.

Maybe there is a mismatch.


Negative bands in western can happen when there is too much antibody, or too much of your protein of interest. The negative band means that the peroxidase has finished all available substrate around it. I will either load less protein or dilute your antibody.


Ahh, that's what you mean by negative bands.

Here's something I found somewhere else which reiterates the above suggestion:

EASY answer as this is the most common problem with ECL type reagents. just decrease your secondary Ab concentration (the one with the enzyme). You are simply using way too much. Look at the instructions again. I know that the Sigma substrate recommends something like 1:200,000 dilution of their enzyme-ab conjugates. They mean it! I think Pierce recommends 1:20,000 and that may be a little too "rich". Amersham is off their rocker, they used to recommend 1:2,000 which was OK for their OLD substrate and poor enzyme-antibody conjugates. So read the instructions that came with the substrate and follow them carefully no matter who you purchased from. If you made your own substrate, just dilute your enz-ab conjugate about 10 fold more and see what happens.