Protocol Online logo
Top : Forum Archives: : Cell Biology

LCL B cell culture - Death within 24 hours of thawing - LCL b cells are dying within 24 hours of thawing. (Nov/08/2004 )

I am a first year PhD student and am attempting to culture an LCL B cell line.

I have obtained several vials of LCLs from a colleague, and have been attempting to culture them. However they keep dying within 24 hours of thawing, and I cannot explain why.

RPMI 1640, 10% foetal calf serum, 2mM l-glutamine and pen/strep.

Culture conditions:
37 degrees Celsius in 5% CO2. Incubator contains a waterbath.

Tissue culture container:
T25 25 cubic centimetre tissue culture flsk made by Corning. It has a screw cap, that is left loose to allow the diffusion of gases. The flask is left upright, although when left on its side, the cells have also died.

I thaw the cells out quickly, after retrieving them from the liquid nitrogen store, by adding warm medium directly intot he vial and then pipetting into fresh medium, or by warming the frozen cells in the incubator and then pipetting the thawed cells into fresh medium.

After thawing, the cells are spun down at 200G for 5 minutes. The supernatant is discarded to get rid of the DMSO and then the cells are resuspended in fresh medium.

Cell concentration:
This is not thought to have been a problem. Concentrations of a million cells per millilitre have still died.

I cannot understand why my LCLs are dying. I am using standard medium and techniques and have consulted several scientists who deal with them in my department, and no one can suggest what is going wrong.

I understand it is fairly unusual for cells to die within 24 hours of thawing. The cells are viable upon thawing as checked by trypan blue staining.

Does anyone with any experience of cell culture have any ideas as to what might be killing my cells. What are the usual pitfalls in the procedure that result in an unsuccessful culture. I imagine that the freezing and thawing stages are the most likely stages that can go wrong in LCL preparation.

DO yo uthink the cells may have been frozen incorrectly.

What are your views and suggestions.



Has anyone else been able to culture cells from these frozen stocks?

One possibility is that the cells may have been frozen too quickly. If this happens, water inside the cell freezes and expands - probably causing lysis.

When I thaw 1ml frozen stocks of cells, I usually thaw in the water bath, add 1ml fresh medium then just transfer the 2ml suspension straight to the T25 flask (keeping the DMSO). Your centrifugation step might be causing the problem.


Other people have had success in culturing this line that were frozen in the same batch, so it does not seem to be a problem in the freezing. I am still concerned that is might be my technique of thawing that could be a problem.

I thaw by placing the vial of frozen cells in a 37 degrees celsius incubator and allow them to thaw before pipetting into 9ml of medium. It take a few minutes for the suspension to thaw. Do you think this could be too long a time? How long is it safe to leave them before they die. Just hwo quickly must they thaw?



I take the vial of cells straight from the cryostat and hold in a 37 degrees water bath with a pair of tweezers just until the suspension becomes completely liquid. This will probably take a couple of minutes - inverting the vial should help them thaw out quicker.

Then I take the vial to the tissue culture hood, add 1ml more of media then add this 2ml to a T25 flask with 8ml media. This is done kind of quickly since the DMSO in the freezing buffer will damage the cells (diluting it into culture medium doesn't seem to affect them too much).

When you said in your first post that the flask is left upright, did you mean that its left standing vertically?