Protocol Online logo
Top : Forum Archives: : Microbiology

Need help with results of transformation... - (Nov/01/2004 )


I was wondering if someone could help me out with the results of an e. coli transformation i peformed...

The water control (water treated culture) on a LB-Amp (ampicillin) plate has no bacterial colonies (as expected), but there is the presence of 2 non-beta lactamase producing mold colonies on the plate. how is this possible?

I understand that lactamase would cause a breakdown of the ampicillin...but being non-beta lactamase, how would this be possible?

thanks so much!!


Did I understand you correctly that E.colis transformed with water still gave ampicillin resistant colonies?
If yes my guess would be that the colonies are either contaminants, that is at some point you didn't work sterile and that these colonies are in fact not E. colis. Alternatively it could be spontanous resistant E. colis (I doubt it, though).


Did you check the age of your plates? Perhaps the Amp didn't work...


ampicillin being an extracellular marker. i mean the selection. u need not have had long expression time. in such cases u would end up with such colonies which are not true transformants. in ur case it might also be a contaminanat which u might have picked up at a point of ur experiment
repeat ur protocol and check
all the best
madhan shankar
DR NGP Arts & Science College


You said that the contaminants were mold . Ampicillin doesn't effect the growth of molds and is actually isolated from the filamentous mold Penicillium chrysogenum .


i suspect that, when the colonies arose from water trated samples, and you have obseved growth of mold its clear that the Amp plate you have used would be old and exposed much time to light which inactivated ampicillin.