Protocol Online logo
Top : Forum Archives: : Biochemistry

Miniprep for pGEM vectors - please help - Technical help (Feb/01/2008 )

Hi there, im new to this forum and new to science in general.
I am only undertaking a Bsc in Biochemistry - and i am stuck between a rock and a hard place! (so i guess sa PHd isnt an option for me)
I am in my final year and working on my dissentation, Functional Analysis of ZIP 3,6 and 10. They are zinc transporters involved in metastitis of breat cancer cell lines. I have successfully optimised the PCR reactions for all three and can obtain high concentrations for each when preforming a gel extraction from a standard agrose gel. Now comes the problem, after ligating my pcr gel extraction product with a pGEM-T vector i decided to first transfect an E.Coli cell to obtain high expression for each transporter and to see if it is possible to ligate such transporters into this vector. After running on selective agar media, containing 10mg of amphicillin, and then transfering colonies onto S-Gal plates, to decify if the correct fragment has been ligated, i wanted to carry out a mini prep to see if i could retrieve the original plasmid and to allow sequencing of my desired fragment. I carried out cellular PCR on the transfected cells, which stayed white on the S-gal plates, and found the appropiate fragments had indeed been insterted (confirming this with a lambda phage ladder). When the actual mini prep came around i followed this procedure:
1. Centrifuging 2ml in a double sterile eppindorf at 10,000 g for 10 minutes
2. Removing supernantant and then resuspending cellular fragments in the bottom of the tube in 250ul cell resuspension solution and vortexing to produce a milky solution
3. Then i added 250ul of cell lysis solution and left to incubate for 5 minutes exactly, in which time the suspension cleared
4. Then i added 10ul of alkinase proteinase solution and left again for 4.30 minutes exactly
5. I then added 300ul of neutralisation solution, to produce a white flakey solution
6. I then centrifuged the epindorf for 5 minutes at full speed
7. I then transfered the supernant to a spin column, the mini prep kit was from promega but the spin colums came from a sigma aldridge kit from 1999, and was careful not to transfer any of the white suspension now found on the side of the epindorf
8. i added this supernant to a spin colum and collection tube and spun at full speed for 1 minute
9. I then took off the collection tube and poured away the supernant
10. I then added to the spin column 750ul of column wash diluted with 95% ethanol (added in 2006) and centrifuged for 1 minute
11. I poured away the flow through and then added 250ul of the same column wash and centrifuged for 2 minutes
12. I then transferred the spin coloum to a new epindorf and supposidly eluted the plasmid with 100ul of nuclease free water (presumably opened back in 2006 as well)
I then specked the eluted solution and found there to be a very low conc of ds dna, measured at 260nm in a nanodrop machine, i only achieved 7!!!!!!!!!!!!!!!!!ng/ul!
I thought this was low but considering it was in a 100ul suspension i thought i had about 700ng, not bad considering the cells had only grown overnight and had been subjected to two colony transfers and brief moments at room temperature.
However when i run this out on a standard gel i not only didnt achieve a band at the right size, the lane was blank!!!!!!!!!!
I then tried to amplify the solution using appropiate primers and run out a standard PCR but this again failed.
I did however achieve the right band size for the PCR products when carrying out cellular PCR for the S-Gal colonies. So i assume that the colonies do have the right vector and zip fragment inserted. If you have read all this and understand my ramble and have a suggestion - it would be most welcome
PLEASE HELP - im loosing the will to go on
Could the sigma spin colums be too old?
Are promega solutions and the sigma columns incompatable?
Could the concentration of appropiate vector/fragments be too low from the colonies?
Could the nuclease free water be contaminated?
Has any one else had this problem?
I would love to know a technique which has worked when using a simular method as me


I havent used promega or sigma kits. but I have used solutions from one kit and columns from another, only these were relatively new columns.

Sometimes it can happen that the yields are low but you could reinoculate some mini prep with 10ml of Lb and the next day when try to spin down 4-5 ml of bacterial culture and do a miniprep. But I will sincerely advice you to get a newer kit or atleast columns.

Good Luck !!!


I am told column do go out of date. Binding efficiency drops with age.

If you can't get hold of a new kit... at least one that is not old enough to go to school, how about trying the traditional alkaline lysis? What are you going to do with the Dna one you have it? If it is not for any micro injection work, alkaline lysis will do.


i was thinking of alkaline lysis but it causes problem with further standard pcr reactions - im not using the new go tag stuff- i onl have a bugget of 400 pound and i cant extend it that much! im thinking because pgemt is a high copy number plasmid i shoud increase the bacterial culture to 10ml


Could you write out the alkaline lysis protocol you are using? DNA made from that is certainly good enough for PCR.


I have now sucessfully managed to retrieve DNA from the mini prep but when running on a gel i dont see the bands at right sizes - could the plasmid be running through the gel awarkwardly - i used a phenol/chloroform/iso amyl alcohol extraction in the end


the plasmid may be supercoiled and won't run at actual size.


i agree with mdfenko,

we always make some digestion, and then run gel

then it should be possible to observe a defined pattern depending on the enzyme(s) which is used