Protocol Online logo
Top : Forum Archives: : Bioinformatics and Biostatistics

Sequencing slippage problem on ABI 3130? - (Jun/18/2007 )

Hello- I ran some sequences on our new ABI 3130 (4 cappilary), but seem to have had a slippage problem. Out of 12 samples, the first 4 worked correctly and the next 4 all failed. This is OK, but here comes the problem- of the final 4 samples that were injected, capillary 1 injected sample 2 (not sample 1), capillary 2 injected sample 3 (not 2) and capillary 3 injected sample 4 (not 3). As a result, the real sample 1 was not injected! And- capillary 4 injected nothing! Does anyone have any ideas? This only happened once so far, but none the less- it is a big problem! Furthermore, the instrument confused the sample labeling too! It labeled sample 2 as sample 1, 3 as 2 and 4 as 3! I called ABI- and they had no solutions other than rebooting the system- I had just restarted the computer before that run. The also suggested a autosampler calibration, but as the instrument is new- and the rep did this for us, it was decided that this was not the answer. I would appreciate any help anyone might have! Thanks- wacko.gif


do the calibration. since the machine is new and the sales rep did the calibration, something may have loosened. you should have abi come and check the instrument (it is under warranty).


Reinstall the array and run spatial calibration. I hope capillary 4 is still functioning!!