Protocol Online logo
Top : Forum Archives: : Molecular Biology

RNA dot blot probe not detecting mRNA - (Aug/23/2006 )

I am trying to do a dot blot (Roche protocol) to detect mRNA for a heterologous protein expressed from a plasmid but so far have been unable to do so successfully. I suspect that the problem is due to the probe itself and not the mRNA because the 16s ribosomal RNA control lights up every time.

The probe is DIG-labelled and when I run the PCR product on an agarose gel the product is the expected size (500bp) for a DIG-labelled probe compared to the unlabelled PCR control (300bp). I've tried using different concentrations of this probe (0.5-1.5microliters) but the background is too high.

I tried cleaning up the probe using a Sephadex G-50 spin column (protocol from Molecular Cloning manual Sambrook-Maniatis). When I run the cleaned probe on a gel there appears to be a "smearing" of bands between 300-500bp. I used this probe and dotted dilutions of it to test to make sure that the DIG can still be detected and the testblot worked well so I assumed everything was alright. When I used this probe for the dot blot in various concentrations, there was either a high background or nothing detected.

I am wondering if one of the problems might be that the plasmid which was used to make this probe is not the same plasmid from which the mRNA is being detected. The "probe plasmid" is a precursor of the "mRNA plasmid", so the gene is the same expect that the mRNA would be a truncated version of the probe.

I'm not sure what else to try because as best as I can tell, the probe ought to work.
Any suggestions at all would appreciated!


Spot serial dilutions of your test plasmid on a membrane and make sure your probe can detect it well. How are you labeling your probe? I've had success with PCR, spiking DIG-dUTP into the PCR reaction.