Protocol Online logo
Top : New Forum Archives (2009-): : Protein and Proteomics

Protein solubilisation for iTRAQ protocol/general protein solubilisation - (Jul/17/2009 )

I hope someone can give me some advice.

I'm using the Applied Biosystems iTRAQ protocol and having problems
solubilising my protein. Following the protocol I precipitate out my protein (from
various sources) with acetone and when I add the Dissolution Buffer the
protein does not dissolve fully.
The protocol recommends a number of detergents and alternative buffers and
was wondering what combination people found the best for them. Familiarity
with iTRAQ not necessarily needed.

Recommended detergents: OG, NP-40, Triton X-100, Tween 20, CHAPS

Some Recommended buffers:CHES, DIPSO, HEPES, MOBS, MOPS, BES, HEPBS

Was going to make 0.5M, pH 8.5 solutions. I was going to try different combinations,
with and without Urea.

I'm new enough to protein solubilisation troubleshooting so any help would be appreciated
and could give me a good starting point



I had the same problem when i tried preparing my samples for iTRAQ. I tried most of the buffers and reagent but did not get success :) .Have you tried heating? because the protocol says that you can heat the sample upto 80 degree. Heating helped in my case in dissoulution buffer only but sample was not dissolved completely. Finally I took the supernatant and worked on that.


You can use up to 2M urea. Also small amounts of ASB-14 works as well as trying Invitrogen's RapidGest.
Good Luck!