Protocol Online logo
Top : New Forum Archives (2009-): : SDS-PAGE and Western Blotting

Yellow Laemmli sample buffer - (Jul/07/2009 )

Dear all,

I prepared 5X Laemmli sample buffer. But the color is yellow which means low pH. When I mix my sample with loading buffer, the color is still yellow.

Mixture of Sample buffer is:

2M Tris-HCl (pH 6.8) 125 ul
SDS 100 mg
Beta-Mercapt. 300 ul
Glycine 500 ul
BPB (1%) 20 ul
DW 55 ul
Total 1000 ul


I am beginner in this field. Any help and advice would be great...

-agriman-

You may wish to check the pH of the 2M Tris-HCl stock solution.

Hope this may help.

-Minnie Mouse-

Minnie Mouse,

Thank you for replying to my post.

Yes, I just checked the pH of 2M Tris-HCl again and it was around 6.86. But, after adding SDS, pH is decrease. Do you think, I should adjust the pH at 6.8 after adding SDS?

Thanks...

-agriman-

agriman on Jul 8 2009, 06:46 AM said:

Minnie Mouse,

Thank you for replying to my post.

Yes, I just checked the pH of 2M Tris-HCl again and it was around 6.86. But, after adding SDS, pH is decrease. Do you think, I should adjust the pH at 6.8 after adding SDS?

Thanks...


i think you should replace the sds.

in your recipe you say you add 500ul glycine, did you mean glycerol? if not then that could account for the low pH.

-mdfenko-

I replaced the SDS with new one, then I prepared new sample buffer, new running buffer and new gel. All problems were disappeared. No yellow color in sample buffer, no smiling effect, no heating problem etc.

Thank you four your advice...

-agriman-

agriman on Fri Jul 10 05:41:56 2009 said:


I replaced the SDS with new one, then I prepared new sample buffer, new running buffer and new gel. All problems were disappeared. No yellow color in sample buffer, no smiling effect, no heating problem etc.

Thank you four your advice...




I'm also new in this field. I prepared sds reducing sample buffer and the colour of the buffer was yellow. Irepeated the preparation and again it was yellow but as soon as I added it to my protein lysate, it turned blue. Is this correct?

-Kriz-

does it turn yellow after the addition of sds? if so then your sds is old and decomposing.

if it's yellow before adding sds then your buffer is not made correctly (tris).

-mdfenko-