Protocol Online logo
Top : New Forum Archives (2009-): : PCR, RT-PCR and Real-Time PCR

PCR contamination with human DNA first and now no bands!!! - (Jun/17/2009 )

I am using an already optimized PCR protocol (continuation of a previous research) and I have been trying for a long time to get a good yield but I could not so I switched to setting up the PCR reaction for 50 micro liters rather than the usual 25 micro liters.
Then the bands appeared better but there was a contamination with the water control which was confirmed as human DNA using a ladder since it was parallel to my product (246bp). I changed all my tips, pipettes and even the reagents excluding the primers. I took a new dilution from the stock of primers and used it with no luck.

Then suddenly for the last 3 attempts I made there were absolutely no bands.

We even changed the running buffer (TAE) but still no luck.

After the PCR I usually purify it and do a RFLP using Hha I enzyme but after the contamination bands appeared I stopped the RFLP and also found that the problem is not with the purification step either because I changed those reagents as well. Therefore the problem got to be some where in the PCR.

I even used a DNA sample that is used as a control from a friend but still no bands appeared.
I've been trying to get some results for a really long time now (Around 4-5 months now!)

Please help! :lol: Really confused!!!

Thank you in advance for anyone who helps me at least with a small suggestion!


Do I get you right that your positive control is not working?

Things can go bad, especially dNTPs are very likely candidates, exchange your reagents and try again.

If it doesn't work then re-check your primer sequences and make sure they are supposed to bind where you think they should.

If this also doesn't work check your thermocycler / use another cycler.

Did you do a successful, reproducible PCR yet (a different PCR I mean)? If not your set-up might be the problem and you should ask someone to show you how it is done properly.


As I read your post I could not help but notice that you changed everything but the primers. The fact that this assay used to work very well and now it does it suggests to me that a reagent has gone bad. If the primers you are using are old, or were not synthesized well, then likely getting a new batch of primers could very well solve your problem. A pair of primers is less than $20, well worth not having to deal with this issue for months.


Use new reagents again. Something may have gone bad in you so-called "new" reagents. And yes, maybe you should consider re-ordering your primers.

Attached File


Thank you so much for all your help.

I did the PCR again with a new set of reagents and it worked out well. I think the reagents I used would have been contaminated some how even though it was a new set from the lab technician or maybe I contaminated them!