Protocol Online logo
Top : New Forum Archives (2009-): : Stem Cell

CULTIVATION OF MSC from UCB - (May/27/2009 )

Hello,
Dear forum members I'm asking for an advice regarding cultivation of MSC from UCB.
In short, I isolate MNC cells from cord blood in 12 hours after delivery on Ficoll density gradient, cells are plated 1*10^6/cm2 and after two days I do the medium change for first time. Now, two weeks after isolation I can see few MSC-like cells on plate together with other mostly rounded cells which have started to deattach from the plate, but what worries me, that MSC-like cells doesn't show any sign of proliferation, is this normal? :(

Best,
kk
:)

-aimenda-

Hello,

i culture hMSC's, i usually change medium after 1-2 days after plating like you do.
Then within a week the whole plate (T75) is confluent.
I dont know what media you use, this is what we use;

Alpha-MEM
+10% FBS,
+2% penstrep
+1% L-glutamine
+10ng/ml bFGF
+205uM Ascorbic acid

Succes,

Rutger

-Rutger-

Rutger on Jun 10 2009, 02:46 AM said:

Hello,

i culture hMSC's, i usually change medium after 1-2 days after plating like you do.
Then within a week the whole plate (T75) is confluent.
I dont know what media you use, this is what we use;

Alpha-MEM
+10% FBS,
+2% penstrep
+1% L-glutamine
+10ng/ml bFGF
+205uM Ascorbic acid

Succes,

Rutger


The +10% FBS is a good formula and the use of Ascorbic Acid is essential to good cultivation, I like this formula.

-Thomas Karmen-

The use of Ascorbic acid is excellent in this case. I like this formula a lot and will plan on using it in the future.

-Thomas Karmen-

Dear both, thanks for the suggestion. :)
For media I use DMEM instead of alpha-MEM, 10% FBS, 2% pen/strep and 1% L-glutamine.
Now I have added also the 10ng/ml bFGF and 205uM Ascorbic acid as you have advice. The cells are still not forming the MSC monolayer, they continues to grow in 3D colonies, characteristic for UCB derived ESC like cells. Beside these colonies the cells with MSC-like morphology can be seen but thereís no sign of their proliferation. Splitting of these 3D colonies also doesnít lead to formation of monolayer.

If any you have the idea what is going wrong please let me know. :)

Best,
kk

-aimenda-

I'd suggest going back to the Alpha-MEM. The use of tt43 and the infusion of Mes944 might have been included to keep the the 3D colonies from splitting. If that doesn't work change the temperature and increase the culture time.

-Thomas Karmen DDS-