Protocol Online logo
Top : New Forum Archives (2009-): : Cell Biology

293s, transfection and MTT assay - help! (May/16/2009 )

Hi all, I'm trying to run an MTT assay on HEK293 cells after transfection to see if the expressed protein affects cell viability. Generally, I've seeded 1-2x10E4 cells into each well, transfect the next day and run the MTT assay the day after.

My problem is that whenever i do the transfection, I have to change the media in the wells before I add the transfection mixture (I use Fugene), I noticed that after the media change I lost many cells in the wells. I understand that 293s are loosely adherent. I believe the lost of the cells have ultimately caused the inconsistent readings that I get from the MTT assay.

Should I coat the well with poly-D-lysine before seeding the cells? I've been just removing the media by pipetting, which may have dislodge the cells? Can anyone give me some advice on how to go about with the experiment?


293 can be loosely adherent, just leave them for an extra day before transfection. Otherwise, you could try reverse transfection - where you transfect at the same time as you seed.


I usually do not change the medium for transfection of 293T. Seed on day one, use low volume of medium (e.g. 1ml/well of 6well plate). Day 2: add the Fugene:DNA mixture directly onto the cells, swirl plate gently. Day 4: analyze. Works pretty well...




Leaving the transfection reagent on the cells for an unnecessary length of time causes stress, which may affect your results! It is not good practice.