Protocol Online logo
Top : New Forum Archives (2009-): : SDS-PAGE and Western Blotting

disappeared signal/blank film - (Apr/13/2009 )


I have been working for a GF stimulation/time course experiment and blotting for several signaling proteins. The membrane was working perfectly for the first 4 primary Abs (all phospho-) with clear signals and occasional background. But then when i blotted for actin after those (without immediate stripping but i did strip the membrane once in between the 4 Abs), the film was completely blank. The actin Ab has been working very well before and ECL plus would give very strong signal with background. I tried ECL, and then ECL plus, nothing was working.

Similar situation has happened before when I thought it could be the membrane has been stripped too many times, but this time, it is pretty straight forward that the membrane was working fine the day before and then it's no longer giving any signal. I was not sure if this has something to do with multiple Ab incubations, thus I stripped the membrane again and blotted for actin. With 4 minutes ECL plus exposure, I caught very weak and blotty signals on the film where only a few lanes showed bands (I also tried 8 minute but the signal faded away, it's not even comparable to the 4 min). I also tried fermto just in case that our ECL plus went bad, however another blank film.

Being frustrated with the old membrane, I ran another gel using the exact same amount of proteins. I transferred and blocked the membranes but stored them in PBS-T at 4C for over the weekend. This time I blotted with Abs against total proteins (AKT and EGFR) which have worked very nicely before. However, nothing worked, not even background.

As a side experiment, I also ran another gel blotting for a different protein (again with an Ab that worked very well before) and it was the exact same situation. Not even the positive control showed up. A complete blank.

I wonder if anyone had similar experience and I really need to solve this problem 'coz it's really taking too long and I think blotting for phospho- and total proteins isn't asking for too much...everyone does it right?

Thank you so much!



It sounds like the secondary antibody doesn't work anymore, do you use the same secondary for every primary antibody? Or maybe the ECL has gone bad. Anyway you can try adding 1 ul of secondary antibody to the ECL mix in darkness and see if it turns fluorescent blue. That means that HRP and ECL are OK.
Good luck

-Irene G-

Thanks Irene!

I have been using fresh 2nd Abs too as i thought of the same. However, that didn't seem to be the case either since another member of our lab used the same stock of 2nd Ab and it worked for her. i will surely try adding 2nd Ab with the ECL substrate though to see what happens.



Could it be that one of your buffers you use during hybridization doens't work anymore?
Have you once tried it with the buffers of your lab member?


Thanks mastermi

Did you mean the buffer that I add Abs in? I have been using 5% milk in PBS-T but i haven't tried my labmate's blocking. We shared the same milk powder though and I just made a fresh one last week and used it on my new 'blank' membranes....



Could be your blocking buffer as well as the washing buffer.
A colleague of mine once added too much Tween to the washing buffer and washed everything away...



I have a similar problem. Suddenly nothing works. Have you allready find a solution?