Protocol Online logo
Top : New Forum Archives (2009-): : ChIP and Next Generation Sequencing

ChIP sonication problem - (Apr/13/2009 )

Hi,
I am trying to prepare chromatin to do a ChIP assay with HepG2 cells. I have already crosslinked the DNA and am trying to so the sonication step. Every time I go to check the sonication on an agarose gel there is a smear but there is also a very bright band that appears to have not even entered the gel, like it is still stuck in the well. Can anyone tell me what this might be. I have currently been reversing the crosslinks by boiling my samples for 15 min, then Prot K at 45C for 1 hour, then doing an EtOH ppt. But I always get the large fragment in the gel. Can anyone tell me what this is?
Thanks
Mandy

-mkriffel-

Most likely the strong band stuck to the well is high molecular weight DNA, suggesting sonication is not enough.

You may want to purify your DNA using phenol/chloroform or DNA cleanup kit before running the gel to get rid of protein although I don't think that is the main cause for the band.

-pcrman-

I might disagree with pcrman depending on how long you are running the gel for and what percentage it is.

In my experience (2% gel, run for 40min at 100V) even high molecular weight unsonicated DNA usually enters the gel from the loading well. If you're using a higher percentage gel then pcrman could be right, try reducing the % agarose.

From your description of what your gel looks like though I think your problem is that you have a lot of DNA which still has protein associated with it. My suggestion would be to go back to the traditional method of reversing cross-links overnight at 65C under high salt (0.2M NaCl) conditions - not forgetting your RNase, then proteinase K digesting at 45C for 2hrs. You don't need to EtOH precipitate, you can just load a sample directly.

As a quick test of concept before you do all that you could try adding a high percentage of SDS to the samples you've been loading into the gel already (1ul 20% SDS to each 10ul of sample should do it). This will denature proteins and reduce the resistance of any bound DNA to traveling through the gel. If that reduces or eliminates your band in the well then protein is your problem. You must run this test gel without the ethidium bromide and post-stain afterward though, as SDS also binds EtBr like DNA.

-JPchip-