Protocol Online logo
Top : New Forum Archives (2009-): : Molecular Cloning

different digestion pattern for same clone - (Mar/19/2009 )

hello buddies,

I picked some colonies and made mini-perp and also glycerol stock. When I did second mini-prep from direct glycerol stock (without streaking on plate), i havent got the samp digestion pattern as in my first attempt. what could be the reason?

1. Freez-thawing would have killed the clones? becos I have stored the glycerol stocks in -20 not -80 !!
2. Its that ok if I inoculate liquid culture directly from glycerol stock instead of streaking on plate ---> pick colony ---> miniperp?

Pls give ur suggestions



at -20 the bacteria can still function, and without selection pressure from the antibiotic in the glycerol stock, will lose the plasmid(s) that aren't useful to them. You need to check for the presence of your plasmid by sequencing your first and second mini-preps.

Innoculation from a stock is not good practice, 99% of the time it will work for what you want, but the 1% when it doesn't could lead you to have all sorts of errors in your experiments with what you thought was the correct plasmid/bacteria. Streaking and picking ensures that you have a clone from one bacterium, meaning that you can be more sure that what you are getting is the correct thing.


It can happen if you pick the wrong colony for inoculation and freezing (I got this sometime). If you pick your transformants directly on the plate (the plate you spread the cell after transformation) after the screening and when the colony size is big, you can pick the co-grown one (the negative transformant). It's better to pick the colonies to the master plate when they're still small. I mostly use the cell directly from the stock and this is quite ok (if I got your problem, just spreading and screen some cell to find the correct one)


if you do a inoculation straight from stock, better sequence it or run a diagnostic to confirm the plasmid. ANd its always better to store stocks in -80.

try to streak it and pick up colonies and if you still have problems, then you might have lost the plasmid.


Thank you all buddies. Hope the suggestions will be useful for me. :(