Protocol Online logo
Top : New Forum Archives (2009-): : Bioinformatics and Biostatistics

ImageJ problem - (Mar/03/2009 )

Hi Everybody
I have a problem with ImageJ analysing western blots.
I open the file (.tiff), select rectangular, press 1 or Ctrl 1 to select the first lane. Then I move the rectangular to the second band press 2 (or Ctrl 2, works the same). Unfortunately ít stays not on the second band but jumps back to the first.
I have to say that sometimes it does work properlý, but mostly it does not and I do not see any order in this.
I have 1.41 version and there is no Outline Lanes in Gel Analyzer Options.
Does anabody know how to fight this problem? Maybe someone has an earlier version and can send it to me
Tnhanks a lot

-tsarikoff-

tsarikoff on Mar 3 2009, 06:23 AM said:

Hi Everybody
I have a problem with ImageJ analysing western blots.
I open the file (.tiff), select rectangular, press 1 or Ctrl 1 to select the first lane. Then I move the rectangular to the second band press 2 (or Ctrl 2, works the same). Unfortunately ít stays not on the second band but jumps back to the first.
I have to say that sometimes it does work properlý, but mostly it does not and I do not see any order in this.
I have 1.41 version and there is no Outline Lanes in Gel Analyzer Options.
Does anabody know how to fight this problem? Maybe someone has an earlier version and can send it to me
Tnhanks a lot



Hi tsarikoff!

I had the same problem with Imagej and the solution came by coincidence! I realized that if I draw a rectangular with a width that is longer than twice the size of the height, then this thing happens. So, when I tried to draw a bigger rectangular this problem stopped! Of course the width of your rectangular should be made according to the band size, so change the height and make it a little taller. I am not good with computer programs and I may not be explaining this "scientifically" but it works:))

I hope it helps!!

-rmg-