Protocol Online logo
Top : New Forum Archives (2009-): : Molecular Biology

PCR product - not suppose to be there (Feb/17/2009 )

I have a strange PCR result (as attached image).

I get some bands not suppose to be there (indicated by red arrows). Since the templates I use are plasmids, there are not suppose to have non-specific bands.
The 2 plasmid construct difference in 1 exon that is the alternative splicing we are looking for, and those plasmids are used as positive control.

The cloudy band of 24+ has similar size of 24- that cause the problem to identify our sample result (indicated by blue arrow; I know it is very light but my boss say there is, so there is).

Can anyone help me get rid of those cloudy bands?

I notice that those cloudy bands begin to show up when we change agaorse for the PCR gel.
Will that be a problem?

By the way, my boss will use this agarose because it is much cheaper, so I cannot change agarose source for PCR gel. :angry:
Attached Image

-wuxx0153-

One word: Contamination. Change all your buffers (water, MgCl2 10x buffer, fresh dilution of primers and dNTPs) and test the expensive component (Taq) for your PCR.

-bob1-

Another possibility, the efficiency of the two primers differ. The cloudy band may be the ssDNA produced by the more efficient primer.

-WHR-

What is the agarose for pcr gel?

-TanyHark-

Since the templates I use are plasmids, there are not suppose to have non-specific bands.


There are always non specific bands!!!
If you take a plasmid with no insert at all and do a PCR on it with the insert primers you can sometimes get good bands that "are not suppose to be there". It's a probability thing.
In your case ether it's contamination or non specific binding.
Try changing the conditions make them more stringent (higher temp. less salt).

-molgen-

bob1 on Feb 17 2009, 03:37 PM said:

One word: Contamination. Change all your buffers (water, MgCl2 10x buffer, fresh dilution of primers and dNTPs) and test the expensive component (Taq) for your PCR.


WHR on Feb 17 2009, 06:56 PM said:

Another possibility, the efficiency of the two primers differ. The cloudy band may be the ssDNA produced by the more efficient primer.


TanyHark on Feb 17 2009, 07:58 PM said:

What is the agarose for pcr gel?


Thanks for response.
Sorry guess I did not explain well.

The lane at right side of marker is No Template Control (NTC), we use this to check contamination, and I just change everything and clean up my pipette. From NTC, I think even there is contamination, product of contamination should not be that heavy/strong.

There is only 1 primer pair we used in this PCR, and alternative splicing will give us 2 different size products dependent on the exist of exon 24 (24+ or 24-).

This is PCR in 1.5% agarose gel (agarose source Denville) run at 100V for about 45 min.
Attached File

Attached File

-wuxx0153-

wuxx0153 on Feb 18 2009, 11:47 AM said:

The lane at right side of marker is No Template Control (NTC), we use this to check contamination, and I just change everything and clean up my pipette. From NTC, I think even there is contamination, product of contamination should not be that heavy/strong.


No, contamination can be very strong, especially if you are working with plasmids and doing PCR in the same room. The problem could be in several buffers at once, and/or the tubes you are using.

How did you clean your pipette? Autoclaving will not remove DNA contamination, and neither will UV (and that will only clean the outside unless you can figure out a way of getting the light inside) unless you leave it in a UV source for over an hour.

-bob1-

wuxx0153 on Feb 18 2009, 11:47 AM said:

There is only 1 primer pair we used in this PCR, and alternative splicing will give us 2 different size products dependent on the exist of exon 24 (24+ or 24-).



Sorry for the misleading. I meant one primer of the pair.

-WHR-