Protocol Online logo
Top : New Forum Archives (2009-): : Molecular Cloning

Trouble with TOPO-Cloning - (Jun/19/2015 )

Hi, I'm trying to perform a Gateway Cloning procedure. I have tried to clone a PCR Product into an entry vector via TOPO-Cloning, but, according to my gel electrophoresis it is not working. Here is an overview of what I have done:

Day 1: 3.3kb sequence amplified via PCR Product --> checked with gel, worked.


Day 2: Gel was extracted and DNA isolated via Qiagen Gel Extraction Kit --> measured sufficient amount of DNA, proceeded to TOPO-Reaction


Day 3: Performed TOPO Reaction via pENTR-DONR TOPO Cloning Kit (pENTR-DONR Vector = 2.5 kb) --> transferred TOPO mixture to One-Shot E. Coli cells and plated on selective LB agar (antibiotic = kanamycin), cultured overnight


Day 4: Obtained colonies --> assumed these bacteria had transformed TOPO vector, since the TOPO vector had kanamycin resistance. --> Picked up colonies and transferred to Kanamycin-LB broth to grow for 16 hours. 


Day 5: Pelleted cells and isolated DNA via Qiagen MiniPrep DNA Extraction Kit --> measured plasmid DNA to be 146.95ng/uL. 


I made sure that the NanoDrop machine was measuring DNA, and when the DNA sample was run on a gel, there was no band detected at all. I did Day 4 (regrew cells) and Day 5 (pellet + MiniPrep) twice more, and still couldn't get a band. Theoretically I should be seeing a 5.8kb sequence but there was nothing. Could it have been contaminant DNA I was measuring? Even if it was there was it would have detected by the gel.

I also added EtBr to the agarose gel and dye to the sample before loading the sample into the gel well. Should I be adding something to the DNA sample to detect the band? 

I also increased my DNA loading from 2uL to 4uL, and there was still no detection. Should I increase my loading amount? Or can someone give me suggestions? Thank you!

-Darren Kong-


they are your friend.

You need to miniprep a known plasmid from a strain containing it in parallel with doing your minipreps.

You also need (probably before doing this) to run some known plasmid on your gels to  make sure your gel systems are working. Can you see your marker lane on the gel?


So I ran a gel using a known control (I used the same WT sample before the TOPO reaction) and the control worked, but the samples still didn't work. I can see the marker on the lane too. 

Is there any way to check if your TOPO reaction worked before transformation, or check the colonies before growth/Mini-Prep?

-Darren Kong-

Most likely your problem lies in your miniprep. As I understand it, you ran a lane of your wild type sample DNA (plasmid?)  before the topo reaction and it showed a band. You ran the topo reaction, plated out (on the correct antibiotic?) and isolated colonies. You grew those colonies up (in the correct antibiotic?) and minipreped them, but saw no DNA on the gel. Is this correct?


Have you tried testing to see if your untransformed cells grow on your antibiotic plates?

How are you doing your miniprep?