Protocol Online logo
Top : New Forum Archives (2009-): : ChIP and Next Generation Sequencing

No signal in qPCR from ChIP sample - (Oct/05/2014 )

I'm doing ChIP on dissected drosophila tissue (imaginal discs). I collected 400 pairs of discs and was able to get smeared chromatin. I tried to do ChIP-qPCR with an antibody that has been used in ChIP-seq in the same tissue, and only the first time I got it to work -nice enrichment only in the ChIP sample and low background in no antibody control. Now I think it was just beginner's luck. Ever since then, I could never get it worked again. The second time, I could still see enrichment in the ChIP sample, but the background was high. But from the third time on, I could not get any signal from ChIP sample at all... totally flat in qPCR result! But I could still get some amplification from no antibody control sample (~30 ct value).


Then I start to change to RNA polII antibody, thinking it should be easier. And for the most recent couple of trials, I could get enough ChIP-ed DNA, measured by Qubit, e.g. 2ng total using anti-PolII. But again, I couldn't amplify ANYTHING from ChIP sample, completely flat line. Input and no antibody control seemed to be normal. I tried to change to newly bought formaldehyde, and made fresh buffers. Now I don't know what else I could do.


Has anyone ever encountered this, i.e. no signal ONLY from ChIP sample in qPCR result?


Any suggestion would be helpful! Many thanks!




Hi Tristan?

Have you checked your sonicated chromatin on the gel?

Have you tried increasing amount of the antibody or try another antibody from different company?