Protocol Online logo
Top : New Forum Archives (2009-): : Molecular Biology

The PCR gods are frowning upon me - (Aug/04/2014 )

So I'm new to research but I am very thorough and I feel as though I have good technique. I've been doing lots and lots of PCR recently, and I usually get good results. However, this past week I have been having some major issues. I am setting up my reactions (25 uL total) as follows:

 

Component                                         Per tube (uL)

10X PCR buffer                                     2.5

50 mM MgCl2                                         1.0

10 mM dNTP                                         0.5

Fwd primer                                            1.0

Rev primer                                            1.0

Taq (5,000 U/mL)                                  0.25

 

Sterile H2O to 24.5 uL + 0.5 uL template

 

I usually use 1-1.5% agarose depending on the size of my products, and lately I've been running at 80V in 1X TAE. My problem is, when I view my gels my "bands" are just huge vertical streaks. I don't think any of my reagents are contaminated, as I'm very careful. I've also used the primers before so I don't think that's the issue either.

 

I was thinking my template was degraded, but what's even more strange is that the bands in my ladder, which is brand new, come out crooked and with terrible resolution. If I use a ladder in a lane closer towards the middle of my gel, the entire ladder comes out curved. I've been making fresh gels every day and I give them plenty of time to set. What I have noticed is that my gels have been coming out of the gel box unusually warm.

 

Please help me figure out what's going on here. Is my template degraded? Buffer no good? Power supply no good? All of the above?

-Chops369-

Excess heating is usually a sign that your buffer is depleted of electrolytes. Make some fresh and try again.

-bob1-

If your gel marker looks bad, the primary problem lies in the electrophoresis, as mentioned, rather than PCR itself.

 

You may have problem with the running buffer (not fresh, badly made, full of impurities, using wrong buffer for gel and for the running itself), with too high voltage (maximum recommended voltage depend on the electrodes distance, for every 1cm 7 V as the maximal value, that means 80V is fine, if your electrodes ale less than 11 cm apart), bad gel quality (impure) or failure in the power supply.

 

Some articles about fundamentals of electrophoresis, may come as handy background.

-Trof-

I'd suggest that your gels may have been made with water instead of buffer. This is easy to do, and fails miserably (experience).

-phage434-

Did you just recently switch to TAE from TBE?  TAE stocks are typically 50X.  If you treat it as 10X you will create a "hot" gel.  Good Luck

-mlomonaco-

I'd suggest that your gels may have been made with water instead of buffer. This is easy to do, and fails miserably (experience).

I've been making fresh gels using the same 1X TAE I've been running the gel in even before I started having these issues. I did just make fresh buffer yesterday, but I won't be back in the lab to try it out until Friday.

-Chops369-

Everybody have cover almost all of issues of a bad electrophoresis, I will add check the electrophoresis chamber  to make sure that the wires are straight and also check that you are using the right power supply at the correct settings. 

-merlav-

it may be a problem with the agarose.

 

are you using the same lot? how old?

 

new brand?

 

are you using low melt agarose?

 

how long do you let it set?

-mdfenko-

Everybody have cover almost all of issues of a bad electrophoresis, I will add check the electrophoresis chamber  to make sure that the wires are straight and also check that you are using the right power supply at the correct settings. 

 

 

I always believed that curved bands were a result of curved electrodes and I was happy with what I believed in. Until recently, when I noticed that none of the wires in my electrophoresis unit are straight. One is so curved that you would read it as a 'C' on a regular page and the other runs straight for half the distance before forming a speed bump at the other end. 

 

Yet, all PCR products run perfectly straight! 

-Ameya P-

Smiling bands are results of different current running through different parts of gel. The electrodes may be curved, or they just may be bad without any visual differences. The gel may be not homogenous, the samples may contain something, the buffer may be bad and the power source (or something with the electrodes) may combine to create non homogenous enviroment in the gel (like too high current/voltage).

 

The electrodes may be a little curvy, but they shouldn't run wildly up and down and in every direction, as some of our older were doing, it has more chance to create non homogenous enviroment. I think possibility for potential problems is bigger, even in gels run fine now.

-Trof-