Protocol Online logo
Top : New Forum Archives (2009-): : Molecular Biology

troubleshooting stubborn PCR - (Jul/01/2014 )

Hi,

 

I have a rather tricky PCR that is not working out. I had previously ruled out the kit itself through positive controls, grown new template DNA with a miniprep, changed my water and tips and anything else I could think of.

 

I submitted the primers and two different templates with the target gene for sequencing, expecting them to come back negative. Of course, they came back with a positive result today, leaving me puzzled as to what could be going on.

 

Retrying PCR left me with a completely blank agarose gel, same as before.

 

 

Here are the primer sequences. I'm trying to insert very standard RE sites, NheI and BamHI, respectively, represented in caps, into areas where SalI and SwaI used to be, and trying to clone out the EF1a promoter in the stock plasmid.

 

Fwd: 5’ t cgatGCTAGC gataagcttt gcaaagatgg 3’
 

Rev: 5’a ttaaGGATCC gtcgaaat tcctcacgac ac 3’

 

Also, the addgene sequence page for the template: http://www.addgene.org/browse/sequence/7269/

 

My only thoughts are that there may be some heterodimer interactions going on between the two, but the dG values of the calculated heterodimer interactions are comparable to PCRs that have worked before, according to IDT (http://www.idtdna.com/analyzer/Applications/OligoAnalyzer/)

 

 

 

I appreciate any thoughts or ideas, as well as prayers and small donations. Thanks in advance.

 

 

-Zduan-

what have you tried?

 

gradient pcr (for annealing)?

 

did you calculate annealing temperature based on the entire oligo or based on the part that matches the template?

 

you may need to reduce the annealing temperature.

-mdfenko-

Hi,

 

I have a rather tricky PCR that is not working out. I had previously ruled out the kit itself through positive controls, grown new template DNA with a miniprep, changed my water and tips and anything else I could think of.

 

I submitted the primers and two different templates with the target gene for sequencing, expecting them to come back negative. Of course, they came back with a positive result today, leaving me puzzled as to what could be going on.

 

Retrying PCR left me with a completely blank agarose gel, same as before.

 

 

Here are the primer sequences. I'm trying to insert very standard RE sites, NheI and BamHI, respectively, represented in caps, into areas where SalI and SwaI used to be, and trying to clone out the EF1a promoter in the stock plasmid.

 

Fwd: 5’ t cgatGCTAGC gataagcttt gcaaagatgg 3’
 

Rev: 5’a ttaaGGATCC gtcgaaat tcctcacgac ac 3’

 

Also, the addgene sequence page for the template: http://www.addgene.org/browse/sequence/7269/

 

My only thoughts are that there may be some heterodimer interactions going on between the two, but the dG values of the calculated heterodimer interactions are comparable to PCRs that have worked before, according to IDT (http://www.idtdna.com/analyzer/Applications/OligoAnalyzer/)

 

 

 

I appreciate any thoughts or ideas, as well as prayers and small donations. Thanks in advance.

 

 

I have three regarding this:

 

1) What polymerase/buffers are you using for the PCR

2) What are your cycling conditions.

3) How much template is in your reaction?

-Bio-Lad-



I have three regarding this:

1) What polymerase/buffers are you using for the PCR
2) What are your cycling conditions.
3) How much template is in your reaction?



1) roche expand hi-fidelity plus pcr

2) 94c 3:00, 10x( 94c 0:15 55c 0:30 72c 1:15), 15x (94c 0:15 55c 0:30 72c 1:30), 72c 7:00 , 4c hold

3) tried with a lot, most recently was 50ng (of ~11kb plasmid, in 50ul rxn vol)


what have you tried?

gradient pcr (for annealing)?

did you calculate annealing temperature based on the entire oligo or based on the part that matches the template?

you may need to reduce the annealing temperature.


- i doubt that my machine can do gradient pcr, though i will try to look for it.

- calculated anneal temp was for the whole oligo.

- i agree. i went to bed yesterday thinking it might be this. e-mailed the sequencing people to try and confirm their sequencing temperature.





Thanks. I will try these things today.

-Zduan-

 

 



I have three regarding this:

1) What polymerase/buffers are you using for the PCR
2) What are your cycling conditions.
3) How much template is in your reaction?


1) roche expand hi-fidelity plus pcr

2) 94c 3:00, 10x( 94c 0:15 55c 0:30 72c 1:15), 15x (94c 0:15 55c 0:30 72c 1:30), 72c 7:00 , 4c hold

3) tried with a lot, most recently was 50ng (of ~11kb plasmid, in 50ul rxn vol)

 

 

Heya ZDuan!

 

Three things I'd try:

 

First, I'm getting a tm of 51C for the forward primer.  The general rule is 3C + lowest tm. but if I were you, I'd try an annealing temp of 50 or 53 just to be safe.

 

Second (in addition to the first), I'd use a LOT less template!  50ng in a 50uL reaction is fine if you are amplifying a single copy sequence from genomic DNA but I fear you are going to over-template your reaction.  I would start with much lower, probably 30-100pg total in your reaction.

 

Lastly, I go to 30 seconds for your denaturing times and 25 cycles for your second set of cycles (for a total of 35).

 

I think the Tm and template concentration will probably be the two more important factors here, personally.

-Bio-Lad-

 

 

 



I have three regarding this:

1) What polymerase/buffers are you using for the PCR
2) What are your cycling conditions.
3) How much template is in your reaction?

1) roche expand hi-fidelity plus pcr

2) 94c 3:00, 10x( 94c 0:15 55c 0:30 72c 1:15), 15x (94c 0:15 55c 0:30 72c 1:30), 72c 7:00 , 4c hold

3) tried with a lot, most recently was 50ng (of ~11kb plasmid, in 50ul rxn vol)

 

 

Heya ZDuan!

 

Three things I'd try:

 

First, I'm getting a tm of 51C for the forward primer.  The general rule is 3C + lowest tm. but if I were you, I'd try an annealing temp of 50 or 53 just to be safe.

 

Second (in addition to the first), I'd use a LOT less template!  50ng in a 50uL reaction is fine if you are amplifying a single copy sequence from genomic DNA but I fear you are going to over-template your reaction.  I would start with much lower, probably 30-100pg total in your reaction.

 

Lastly, I go to 30 seconds for your denaturing times and 25 cycles for your second set of cycles (for a total of 35).

 

I think the Tm and template concentration will probably be the two more important factors here, personally.

 

Yes! Thank you all.

 

Turns out the culprit was the annealing temperature. 52C did the trick.

 

 

Out of curiousity, can I ask you what you used to calculate the Tm of the primers? The manufacturer had the Tm listed at 60/61 for the two primers.

-Zduan-

I just plugged the sequences that binds to the vector into APE. The tm you got most likely corresponded to the entire sequence (including the non-template restriction sites). You want to be careful to get the tm just of the part that initially binds to your template, especially for the first 10 or so cycles. You can increase the temp after I'd you really need to.

-Bio-Lad-