Protocol Online logo
Top : New Forum Archives (2009-): : SDS-PAGE and Western Blotting

problem of cell lysate - (Jun/20/2014 )

Hi, guys.

Currently i'm working on primary microglia. After 30min stimulation, I use trypsin to detach and collect the cells for western blotting. I would like to detect  phosphorylation levels of some proteins. I repeat this kind of experiment 5 times, succeed in 2 times and failed in 3 times. Even I cant detect total protein levels of my target. 

Anyone have any idea on that?

 

 

 

-Xu Liu-

What protocol are you following?  Details are important, otherwise there are literally 10's of things that could be going wrong.

-bob1-

What protocol are you following?  Details are important, otherwise there are literally 10's of things that could be going wrong.

After stimulation, the cells were washed by cold PBS twice, and then I added trypsin into the wells for detachment . After 5 mins, I added DMEM to stop digestion and collected cells into 1.5ml eppendorf tubes. I centrifuged  and washed the cells with PBS before I went on to lyse cells. The protein concentrations were about 2-3ug/ul. And then run Western blot. I tried to put the successful and failure samples into a gel. I could detect the bands of successful samples, but not failure samples. That means there are some problems of the samples. The process of Western blot and antibody are OK. Any idea about it?

Thank you!

-Xu Liu-

What did you lyse the cells in?  did you use protease inhibitors? did you use phosphatase inhibitors?  What does the literature say about this process? 

-bob1-