Protocol Online logo
Top : New Forum Archives (2009-): : PCR, RT-PCR and Real-Time PCR

qPCR cannot detect reaction. - (Apr/14/2014 )



I use a LightCycler 2.0 qPCR machine, with KAPA mastermix (SYBR Green).


I have encountered a problem regarding the machine detecting the samples (before the run actually starts).


To put it simply, the machine is failing to detect samples, with the sole exception of 18S.


It has only started with a fresh aliquot of mastermix (the older aliquot works fine), and for subsequent aliquots I have thawed to check for mastermix aliquot contamination.


The other primers I have tried are two different NANOG aliquots, and SOCS3, all of which have worked previously on older mastermix aliquots.


I have ruled out machine error, as I have been loading the capillaries in non-linear order, and then re-attempting with a shuffled order, with all samples in triplicate.


I have been using blank samples (NTCs) while I have been trying to figure this out.





My first thought would be contamination, but you've already thought of that. Try troubleshooting, maybe you'll find out what went wrong