Protocol Online logo
Top : New Forum Archives (2009-): : PCR, RT-PCR and Real-Time PCR

qRT-PCR works one day, and not the next - (Apr/09/2014 )

Thank you in advance for any help.


I have been running qRT-PCR's for years using SYBR green and the STEPONE PLUS system.  But recently, I am having this problem that I cannot seem to come up with an excuse for.


I was running qPCR validation on hits from some next gen. seq. data using 4 cDNA samples for about two weeks, looking at different genes that were shown to be upregulated for our condition.

All of a sudden, one day, I was started getting no amplification with multiple primer sets, so of course I figured all I ran into some bad primer sets.  Moved onto the next set of primers, and still no amplification.  I always test my primers beforehand, and this many primer failures has never happened to me before, so I went back and used the same stocks of cDNA that I had been, and primer sets that had originally worked in the first few days that I was doing this, and now it says no amplification.


Made new diluted cDNA stocks-- primer  sets that once worked, still won't work.


I tested a different set of cDNA (completely un-related to this) and primers that worked for it once, and the qPCR worked.


So, now I am thinking it is my cDNA.  But, I don't understand how it worked for weeks, and now I cannot get any amplification (not even gapdh), when it once worked so well. (Not a freeze thaw issue)


Anyone ever have this problem? Or can think of ANYTHING?


Some of the following questions/thoughts are probably very basic, but nonetheless....


Did you check the very primers you are using now with the different set of DNA, if the genes are expressed there too (with gapdh for instance)?

Is there any possibility of cDNA stock contamination, for instance with something that inhibits the reaction ?

When you say 'no amplification', do you mean you get no curve at all or just no appropriate product on a gel (did you run a gel?) ? What about the melt curve ?

Did you rule out the possibility of a hardware problem (i.e., were the successful attempts done on the same machine as the unsuccessful ones ?)


I know how bad it is to have a sudden and inexplicable method failure. I had a very strange qPCR issue myself once, not quite like yours though (