Protocol Online logo
Top : New Forum Archives (2009-): : Protein and Proteomics

Precipitation during coupling - (Feb/25/2014 )

Hi there,


I have been having an issue when coupling my GST/His-tagged protein to CnBr sepharose beads.  When I add my protein to the coupling buffer and the CnBr beads, an egg-white-like precipitate forms after a few minutes of mixing (which I assume is the protein precipitating out!).


This is strange as the protein I am using has been dialysed in the same coupling buffer with which I use to couple the protein to the beads. I have already troubleshooted this extensively and it still can't explain this!


The first time I did this, the precipitation occurred but I carried on with the coupling and funnily enough it appeared to have worked as I was able to pull down proteins by western blot with the coupled beads! 


Even so,  I am still perplexed as to what could cause this and am worried if the efficiency of the coupling is being lost.  I would appreciate any ideas!


(The first time I did this, I used 2.5mg protein with 0.5ml bed volume of CnBr sepharose beads.  Since then, I scaled up using 5mg to 1ml bed volume beads).




the only thing i can think of is that you are performing the coupling at or near the pI of your protein (maybe the buffer in which you keep your protein is overwhelming the coupling buffer?).


you can adjust the pH of the coupling to prevent this.


Checked the pH after the precipitate forms and it is between pH 8-8.5, which I guess it should be as the coupling buffer is pH 8.3. 


The coupling buffer is 0.1M NaHCO3, 0.5M NaCl pH 8.3


The protein has been dialysed and stored in this buffer and when I add the protein to the beads, I top up with some buffer to ensure the beads are incubated in a decent volume.  Its during this step the precipitation occurs so I don't understand how adjusting the pH would help?  (sorry)


if the pH of the buffer is near the pI of the protein then a subtle shift in pH may be all that is required to cause precipitation. the shift may be caused by the products of the binding reaction (those products may also be modifying the protein, another possible reason for precipitation).


high salt (sodium chloride) concentrations can be used to precipitate proteins similarly to ammonium sulfate, especially near the pI.


have you tried resuspending the precipitate in the original sample buffer? if it doesn't go into solution then it may be denatured.


have you run the precipitate on sds-page to confirm that it is your protein and not some other component?